References from draft-moros-oauth-browser-session-handoff
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 6749 |
The OAuth 2.0 Authorization Framework
References Referenced by |
Proposed Standard | normatively references | |
| RFC 6819 |
OAuth 2.0 Threat Model and Security Considerations
References Referenced by |
Informational | informatively references | |
| RFC 7517 |
JSON Web Key (JWK)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7519 |
JSON Web Token (JWT)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7523 |
JSON Web Token (JWT) Profile for OAuth 2.0 Client Authentication and Authorization Grants
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7662 |
OAuth 2.0 Token Introspection
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8693 |
OAuth 2.0 Token Exchange
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9700 |
Best Current Practice for OAuth 2.0 Security
References Referenced by |
Best Current Practice | informatively references |