References from draft-nandakumar-agent-sd-card
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-ietf-oauth-client-id-metadata-document |
OAuth Client ID Metadata Document
References Referenced by |
normatively references | ||
| draft-ietf-oauth-sd-jwt-vc |
SD-JWT-based Verifiable Digital Credentials (SD-JWT VC)
References Referenced by |
Proposed Standard | normatively references | |
| draft-ietf-wimse-aims |
AI Identity Management System
References Referenced by |
informatively references | ||
| draft-ietf-wimse-arch |
Workload Identity in a Multi System Environment (WIMSE) Architecture
References Referenced by |
informatively references | ||
| draft-ietf-wimse-identifier |
Workload Identifier
References Referenced by |
informatively references | ||
| draft-ietf-wimse-wpt |
WIMSE Workload Proof Token
References Referenced by |
informatively references | ||
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 6749 |
The OAuth 2.0 Authorization Framework
References Referenced by |
Proposed Standard | informatively references | |
| RFC 6979 |
Deterministic Usage of the Digital Signature Algorithm (DSA) and Elliptic Curve Digital Signature Algorithm (ECDSA)
References Referenced by |
Informational | informatively references | |
| RFC 7515 |
JSON Web Signature (JWS)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7800 |
Proof-of-Possession Key Semantics for JSON Web Tokens (JWTs)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8555 |
Automatic Certificate Management Environment (ACME)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8615 |
Well-Known Uniform Resource Identifiers (URIs)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8693 |
OAuth 2.0 Token Exchange
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9325 |
Recommendations for Secure Use of Transport Layer Security (TLS) and Datagram Transport Layer Security (DTLS)
References Referenced by |
Best Current Practice | normatively references | |
| RFC 9449 |
OAuth 2.0 Demonstrating Proof of Possession (DPoP)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9576 |
The Privacy Pass Architecture
References Referenced by |
Informational | informatively references | |
| RFC 9577 |
The Privacy Pass HTTP Authentication Scheme
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9578 |
Privacy Pass Issuance Protocols
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9728 |
OAuth 2.0 Protected Resource Metadata
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9901 |
Selective Disclosure for JSON Web Tokens
References Referenced by |
Proposed Standard | normatively references |