Skip to main content

References from draft-narvaneni-agent-uri

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-ietf-oauth-client-id-metadata-document OAuth Client ID Metadata Document
References Referenced by
informatively references
draft-ietf-oauth-transaction-tokens Transaction Tokens
References Referenced by
informatively references
draft-ietf-webbotauth-httpsig-protocol HTTP Message Signatures for automated traffic
References Referenced by
normatively references
draft-ietf-wimse-http-signature WIMSE Workload-to-Workload Authentication with HTTP Signatures
References Referenced by
Proposed Standard informatively references
draft-ietf-wimse-workload-creds WIMSE Workload Credentials
References Referenced by
normatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 3339 Date and Time on the Internet: Timestamps
References Referenced by
Proposed Standard normatively references
RFC 3986 Uniform Resource Identifier (URI): Generic Syntax
References Referenced by
Internet Standard normatively references
RFC 5234 Augmented BNF for Syntax Specifications: ABNF
References Referenced by
Internet Standard normatively references
RFC 5890 Internationalized Domain Names for Applications (IDNA): Definitions and Document Framework
References Referenced by
Proposed Standard normatively references
RFC 5891 Internationalized Domain Names in Applications (IDNA): Protocol
References Referenced by
Proposed Standard normatively references
RFC 6838 Media Type Specifications and Registration Procedures
References Referenced by
Best Current Practice normatively references
RFC 6890 Special-Purpose IP Address Registries
References Referenced by
Best Current Practice normatively references
RFC 6973 Privacy Considerations for Internet Protocols
References Referenced by
Informational informatively references
RFC 7515 JSON Web Signature (JWS)
References Referenced by
Proposed Standard normatively references
RFC 7517 JSON Web Key (JWK)
References Referenced by
Proposed Standard normatively references
RFC 7519 JSON Web Token (JWT)
References Referenced by
Proposed Standard normatively references
RFC 7591 OAuth 2.0 Dynamic Client Registration Protocol
References Referenced by
Proposed Standard normatively references
RFC 7595 Guidelines and Registration Procedures for URI Schemes
References Referenced by
Best Current Practice normatively references
RFC 7638 JSON Web Key (JWK) Thumbprint
References Referenced by
Proposed Standard normatively references
RFC 7800 Proof-of-Possession Key Semantics for JSON Web Tokens (JWTs)
References Referenced by
Proposed Standard normatively references
RFC 8037 CFRG Elliptic Curve Diffie-Hellman (ECDH) and Signatures in JSON Object Signing and Encryption (JOSE)
References Referenced by
Proposed Standard normatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8259 The JavaScript Object Notation (JSON) Data Interchange Format
References Referenced by
Internet Standard normatively references
RFC 8288 Web Linking
References Referenced by
Proposed Standard normatively references
RFC 8417 Security Event Token (SET)
References Referenced by
Proposed Standard informatively references
RFC 8615 Well-Known Uniform Resource Identifiers (URIs)
References Referenced by
Proposed Standard normatively references
RFC 8693 OAuth 2.0 Token Exchange
References Referenced by
Proposed Standard normatively references
RFC 8725 JSON Web Token Best Current Practices
References Referenced by
Best Current Practice normatively references
RFC 8785 JSON Canonicalization Scheme (JCS)
References Referenced by
Informational normatively references
RFC 9110 HTTP Semantics
References Referenced by
Internet Standard normatively references
RFC 9111 HTTP Caching
References Referenced by
Internet Standard normatively references
RFC 9126 OAuth 2.0 Pushed Authorization Requests
References Referenced by
Proposed Standard informatively references
RFC 9264 Linkset: Media Types and a Link Relation Type for Link Sets
References Referenced by
Proposed Standard informatively references
RFC 9421 HTTP Message Signatures
References Referenced by
Proposed Standard normatively references
RFC 9449 OAuth 2.0 Demonstrating Proof of Possession (DPoP)
References Referenced by
Proposed Standard informatively references
RFC 9530 Digest Fields
References Referenced by
Proposed Standard normatively references
RFC 9651 Structured Field Values for HTTP
References Referenced by
Proposed Standard normatively references
RFC 9727 api-catalog: A Well-Known URI and Link Relation to Help Discovery of APIs
References Referenced by
Proposed Standard informatively references
RFC 9728 OAuth 2.0 Protected Resource Metadata
References Referenced by
Proposed Standard informatively references
RFC 9943 An Architecture for Trustworthy and Transparent Digital Supply Chains
References Referenced by
Proposed Standard informatively references