References from draft-novak-rats-tacra
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-ietf-lamps-attestation-freshness |
Requesting a Freshness Nonce for Attestation Evidence in Certificate Signing Requests
References Referenced by |
informatively references | ||
| draft-ietf-lamps-csr-attestation |
Use of Remote Attestation with Certification Signing Requests
References Referenced by |
Proposed Standard | informatively references | |
| draft-ietf-rats-daa |
Direct Anonymous Attestation for the Remote Attestation Procedures Architecture
References Referenced by |
informatively references | ||
| draft-ietf-rats-reference-interaction-models |
Reference Interaction Models for Remote Attestation Procedures
References Referenced by |
Proposed Standard | informatively references | |
| draft-ietf-wimse-workload-creds |
WIMSE Workload Credentials
References Referenced by |
informatively references | ||
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 5280 |
Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile
References Referenced by |
Proposed Standard | informatively references | |
| RFC 7030 |
Enrollment over Secure Transport
References Referenced by |
Proposed Standard | informatively references | |
| RFC 7519 |
JSON Web Token (JWT)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8555 |
Automatic Certificate Management Environment (ACME)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9334 |
Remote ATtestation procedureS (RATS) Architecture
References Referenced by |
Informational | normatively references |