References from draft-otis-dkim-tpa-label
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| BCP 14 |
References Referenced by |
normatively references | ||
| BCP 26 |
References Referenced by |
informatively references | ||
| BCP 6 |
References Referenced by |
informatively references | ||
| BCP 78 |
References Referenced by |
informatively references | ||
| draft-ietf-dkim-mailinglists |
DomainKeys Identified Mail (DKIM) and Mailing Lists
References Referenced by |
Best Current Practice | informatively references | |
| draft-saintandre-tls-server-id-check |
Representation and Verification of Domain-Based Application Service Identity within Internet Public Key Infrastructure Using X.509 (PKIX) Certificates in the Context of Transport Layer Security (TLS)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 1034 |
Domain names - concepts and facilities
References Referenced by |
Internet Standard | informatively references | |
| RFC 1035 |
Domain names - implementation and specification
References Referenced by |
Internet Standard | informatively references | |
| RFC 1930 |
Guidelines for creation, selection, and registration of an Autonomous System (AS)
References Referenced by |
Best Current Practice | informatively references | |
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 2671 |
Extension Mechanisms for DNS (EDNS0)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 2672 |
Non-Terminal DNS Name Redirection
References Referenced by |
Proposed Standard | informatively references | |
| RFC 2919 |
List-Id: A Structured Field and Namespace for the Identification of Mailing Lists
References Referenced by |
Proposed Standard | normatively references | |
| RFC 3207 |
SMTP Service Extension for Secure SMTP over Transport Layer Security
References Referenced by |
Proposed Standard | normatively references | |
| RFC 4408 |
Sender Policy Framework (SPF) for Authorizing Use of Domains in E-Mail, Version 1
References Referenced by |
Experimental | normatively references | |
| RFC 4648 |
The Base16, Base32, and Base64 Data Encodings
References Referenced by |
Proposed Standard | normatively references | |
| RFC 4686 |
Analysis of Threats Motivating DomainKeys Identified Mail (DKIM)
References Referenced by |
Informational | informatively references | |
| RFC 4871 |
DomainKeys Identified Mail (DKIM) Signatures
References Referenced by |
Proposed Standard | normatively references | |
| RFC 4954 |
SMTP Service Extension for Authentication
References Referenced by |
Proposed Standard | informatively references | |
| RFC 5016 |
Requirements for a DomainKeys Identified Mail (DKIM) Signing Practices Protocol
References Referenced by |
Informational | informatively references | |
| RFC 5226 |
Guidelines for Writing an IANA Considerations Section in RFCs
References Referenced by |
Best Current Practice | informatively references | |
| RFC 5234 |
Augmented BNF for Syntax Specifications: ABNF
References Referenced by |
Internet Standard | normatively references | |
| RFC 5321 |
Simple Mail Transfer Protocol
References Referenced by |
Draft Standard | normatively references | |
| RFC 5322 |
Internet Message Format
References Referenced by |
Draft Standard | normatively references | |
| RFC 5451 |
Message Header Field for Indicating Message Authentication Status
References Referenced by |
Proposed Standard | normatively references | |
| RFC 5617 |
DomainKeys Identified Mail (DKIM) Author Domain Signing Practices (ADSP)
References Referenced by |
Historic | normatively references | |
| RFC 5672 |
RFC 4871 DomainKeys Identified Mail (DKIM) Signatures -- Update
References Referenced by |
Proposed Standard | informatively references | |
| RFC 5863 |
DomainKeys Identified Mail (DKIM) Development, Deployment, and Operations
References Referenced by |
Informational | informatively references | |
| STD 13 |
References Referenced by |
informatively references | ||
| STD 68 |
References Referenced by |
normatively references |