References from draft-rampertab-audit-agent-authority-history
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-birkholz-verifiable-agent-conversations |
Verifiable Agent Conversation Records
References Referenced by |
informatively references | ||
| draft-helixar-hdp-agentic-delegation |
Human Delegation Provenance Protocol (HDP): Cryptographic Chain-of-Custody for Agentic AI Systems
References Referenced by |
informatively references | ||
| draft-ietf-oauth-transaction-tokens |
Transaction Tokens
References Referenced by |
informatively references | ||
| draft-ietf-wimse-arch |
Workload Identity in a Multi System Environment (WIMSE) Architecture
References Referenced by |
informatively references | ||
| draft-irtf-cfrg-bbs-signatures |
The BBS Signature Scheme
References Referenced by |
Informational | informatively references | |
| draft-izmaylov-agent-permission-receipts |
Signed Permissions and Action Receipts for Automated Agents
References Referenced by |
informatively references | ||
| draft-kuehlewind-audit-architecture |
An Architecture for Auditing Agent Delegation and Interactions
References Referenced by |
informatively references | ||
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 6962 |
Certificate Transparency
References Referenced by |
Experimental | informatively references | |
| RFC 6973 |
Privacy Considerations for Internet Protocols
References Referenced by |
Informational | informatively references | |
| RFC 7942 |
Improving Awareness of Running Code: The Implementation Status Section
References Referenced by |
Best Current Practice | informatively references | |
| RFC 8032 |
Edwards-Curve Digital Signature Algorithm (EdDSA)
References Referenced by |
Informational | informatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8693 |
OAuth 2.0 Token Exchange
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9052 |
CBOR Object Signing and Encryption (COSE): Structures and Process
References Referenced by |
Internet Standard | informatively references | |
| RFC 9162 |
Certificate Transparency Version 2.0
References Referenced by |
Experimental | informatively references | |
| RFC 9334 |
Remote ATtestation procedureS (RATS) Architecture
References Referenced by |
Informational | informatively references | |
| RFC 9591 |
The Flexible Round-Optimized Schnorr Threshold (FROST) Protocol for Two-Round Schnorr Signatures
References Referenced by |
Informational | informatively references | |
| RFC 9942 |
CBOR Object Signing and Encryption (COSE) Receipts
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9943 |
An Architecture for Trustworthy and Transparent Digital Supply Chains
References Referenced by |
Proposed Standard | informatively references |