Skip to main content

References from draft-saez-xcim

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-hardt-email-verification Email Verification Protocol
References Referenced by
normatively references
draft-ietf-dkim-dkim2-spec DomainKeys Identified Mail Signatures v2 (DKIM2)
References Referenced by
informatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 4648 The Base16, Base32, and Base64 Data Encodings
References Referenced by
Proposed Standard normatively references
RFC 5890 Internationalized Domain Names for Applications (IDNA): Definitions and Document Framework
References Referenced by
Proposed Standard normatively references
RFC 5891 Internationalized Domain Names in Applications (IDNA): Protocol
References Referenced by
Proposed Standard normatively references
RFC 6234 US Secure Hash Algorithms (SHA and SHA-based HMAC and HKDF)
References Referenced by
Informational normatively references
RFC 6376 DomainKeys Identified Mail (DKIM) Signatures
References Referenced by
Internet Standard informatively references
RFC 6749 The OAuth 2.0 Authorization Framework
References Referenced by
Proposed Standard normatively references
RFC 7515 JSON Web Signature (JWS)
References Referenced by
Proposed Standard normatively references
RFC 7636 Proof Key for Code Exchange by OAuth Public Clients
References Referenced by
Proposed Standard normatively references
RFC 7942 Improving Awareness of Running Code: The Implementation Status Section
References Referenced by
Best Current Practice informatively references
RFC 8032 Edwards-Curve Digital Signature Algorithm (EdDSA)
References Referenced by
Informational normatively references
RFC 8058 Signaling One-Click Functionality for List Email Headers
References Referenced by
Proposed Standard informatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8259 The JavaScript Object Notation (JSON) Data Interchange Format
References Referenced by
Internet Standard normatively references
RFC 8725 JSON Web Token Best Current Practices
References Referenced by
Best Current Practice normatively references
RFC 8785 JSON Canonicalization Scheme (JCS)
References Referenced by
Informational normatively references
RFC 9562 Universally Unique IDentifiers (UUIDs)
References Referenced by
Proposed Standard normatively references
RFC 9700 Best Current Practice for OAuth 2.0 Security
References Referenced by
Best Current Practice normatively references
RFC 9864 Fully-Specified Algorithms for JSON Object Signing and Encryption (JOSE) and CBOR Object Signing and Encryption (COSE)
References Referenced by
Proposed Standard normatively references