References from draft-sato-soos-pt
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| BCP 14 |
References Referenced by |
informatively references | ||
| draft-ietf-scitt-architecture |
An Architecture for Trustworthy and Transparent Digital Supply Chains
References Referenced by |
Proposed Standard | informatively references | |
| draft-ietf-wimse-arch |
Workload Identity in a Multi System Environment (WIMSE) Architecture
References Referenced by |
informatively references | ||
| draft-kuehlewind-audit-architecture |
An Architecture for Auditing Agent Delegation and Interactions
References Referenced by |
informatively references | ||
| draft-sato-soos-aep |
The Agent Execution Protocol (AEP) for Agentic AI Systems
References Referenced by |
normatively references | ||
| draft-sato-soos-cap |
The Constitutional AI Protocol (CAP) for Agentic AI Systems
References Referenced by |
normatively references | ||
| draft-sato-soos-faip |
The Federated Agent Intelligence Protocol (FAIP) for Agentic AI Systems
References Referenced by |
informatively references | ||
| draft-sato-soos-gar |
The Governance Audit Record (GAR) for Agentic AI Systems
References Referenced by |
normatively references | ||
| draft-sato-soos-hem |
The Human Escalation Mechanism (HEM) for Agentic AI Systems
References Referenced by |
normatively references | ||
| draft-sato-soos-idp |
The Intent Declaration Primitive (IDP) for Agentic AI Systems
References Referenced by |
normatively references | ||
| draft-sato-soos-mad |
Multi-Agent Delegation in Sovereign Object Systems
References Referenced by |
informatively references | ||
| draft-sato-soos-mjwt |
The Mandate JWT (MJWT) for Agentic AI Systems
References Referenced by |
normatively references | ||
| draft-sato-soos-sov |
The Sovereign Object (SOV) for Agentic AI Systems
References Referenced by |
normatively references | ||
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 6749 |
The OAuth 2.0 Authorization Framework
References Referenced by |
Proposed Standard | informatively references | |
| RFC 7519 |
JSON Web Token (JWT)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 9470 |
OAuth 2.0 Step Up Authentication Challenge Protocol
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9562 |
Universally Unique IDentifiers (UUIDs)
References Referenced by |
Proposed Standard | informatively references |