References from draft-sharif-agent-audit-trail
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| BCP 14 |
References Referenced by |
normatively references | ||
| BCP 26 |
References Referenced by |
normatively references | ||
| draft-gilda-wimse-agent-audit-record |
An Audit Record Format for AI Agent Authorization Decisions
References Referenced by |
informatively references | ||
| draft-ietf-rats-ar4si |
Attestation Results for Secure Interactions
References Referenced by |
informatively references | ||
| draft-ietf-rats-ear |
EAT Attestation Results
References Referenced by |
informatively references | ||
| draft-munoz-wimse-authorization-evidence |
Signed Authorization-Evidence Records for WIMSE-Authorized AI Agent Actions
References Referenced by |
informatively references | ||
| draft-sharif-mcps-secure-mcp |
MCPS: Cryptographic Security Layer for the Model Context Protocol
References Referenced by |
informatively references | ||
| draft-sokolov-rats-aep-composition |
Composing Application-Layer Action Evidence with Remote Attestation Procedures
References Referenced by |
informatively references | ||
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 3161 |
Internet X.509 Public Key Infrastructure Time-Stamp Protocol (TSP)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 3339 |
Date and Time on the Internet: Timestamps
References Referenced by |
Proposed Standard | normatively references | |
| RFC 3986 |
Uniform Resource Identifier (URI): Generic Syntax
References Referenced by |
Internet Standard | normatively references | |
| RFC 4180 |
Common Format and MIME Type for Comma-Separated Values (CSV) Files
References Referenced by |
Informational | informatively references | |
| RFC 4648 |
The Base16, Base32, and Base64 Data Encodings
References Referenced by |
Proposed Standard | normatively references | |
| RFC 5424 |
The Syslog Protocol
References Referenced by |
Proposed Standard | informatively references | |
| RFC 6962 |
Certificate Transparency
References Referenced by |
Experimental | normatively references | |
| RFC 7638 |
JSON Web Key (JWK) Thumbprint
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8126 |
Guidelines for Writing an IANA Considerations Section in RFCs
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8785 |
JSON Canonicalization Scheme (JCS)
References Referenced by |
Informational | normatively references | |
| RFC 9334 |
Remote ATtestation procedureS (RATS) Architecture
References Referenced by |
Informational | informatively references | |
| RFC 9562 |
Universally Unique IDentifiers (UUIDs)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9943 |
An Architecture for Trustworthy and Transparent Digital Supply Chains
References Referenced by |
Proposed Standard | informatively references | |
| STD 66 |
References Referenced by |
normatively references |