References from draft-soumplis-nmop-kpi-semantics
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-dikshit-nmop-telemetry-identifier-scoping |
Scoping and Comparability Requirements for Exported Network Telemetry Identifiers
References Referenced by |
informatively references | ||
| draft-ietf-nmop-message-broker-telemetry-message |
Extensible YANG Model for Network Telemetry Messages
References Referenced by |
informatively references | ||
| draft-ietf-nmop-network-anomaly-semantics |
Semantic Metadata Annotation for Network Anomaly Detection
References Referenced by |
informatively references | ||
| draft-ietf-opsawg-collected-data-manifest |
A Data Manifest for Contextualized Telemetry Data
References Referenced by |
Proposed Standard | informatively references | |
| RFC 3339 |
Date and Time on the Internet: Timestamps
References Referenced by |
Proposed Standard | informatively references | |
| RFC 6390 |
Guidelines for Considering New Performance Metric Development
References Referenced by |
Best Current Practice | informatively references | |
| RFC 7951 |
JSON Encoding of Data Modeled with YANG
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8641 |
Subscription to YANG Notifications for Datastore Updates
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8911 |
Registry for Performance Metrics
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9232 |
Network Telemetry Framework
References Referenced by |
Informational | informatively references |