Skip to main content

References from draft-wei-aic-jwt

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-helixar-hdp-agentic-delegation Human Delegation Provenance Protocol (HDP): Cryptographic Chain-of-Custody for Agentic AI Systems
References Referenced by
informatively references
draft-ietf-oauth-status-list Token Status List (TSL)
References Referenced by
Proposed Standard normatively references
draft-ietf-wimse-workload-creds WIMSE Workload Credentials
References Referenced by
informatively references
draft-ietf-wimse-wpt WIMSE Workload Proof Token
References Referenced by
informatively references
draft-mishra-oauth-agent-grants OAuth Profile for Delegated AI Agent Authorization
References Referenced by
informatively references
draft-oauth-ai-agents-on-behalf-of-user OAuth 2.0 Extension: On-Behalf-Of User Authorization for AI Agents
References Referenced by
informatively references
draft-rampalli-pedigree PEDIGREE: Verifiable Delegation Identity for Agentic AI Systems
References Referenced by
informatively references
draft-somoza-atn-agent-trust-negotiation Agent Trust Negotiation: Capability, Delegation, and Provenance Binding for AI Agents
References Referenced by
informatively references
draft-wei-aic-identity-cert AI Agent Identity Certificate (AIC) Extension for X.509 v3
References Referenced by
normatively references
draft-wei-capability-language-core Capability Language Core
References Referenced by
informatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 4648 The Base16, Base32, and Base64 Data Encodings
References Referenced by
Proposed Standard normatively references
RFC 5280 Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile
References Referenced by
Proposed Standard informatively references
RFC 6749 The OAuth 2.0 Authorization Framework
References Referenced by
Proposed Standard normatively references
RFC 7515 JSON Web Signature (JWS)
References Referenced by
Proposed Standard normatively references
RFC 7518 JSON Web Algorithms (JWA)
References Referenced by
Proposed Standard normatively references
RFC 7519 JSON Web Token (JWT)
References Referenced by
Proposed Standard normatively references
RFC 7523 JSON Web Token (JWT) Profile for OAuth 2.0 Client Authentication and Authorization Grants
References Referenced by
Proposed Standard normatively references
RFC 7638 JSON Web Key (JWK) Thumbprint
References Referenced by
Proposed Standard normatively references
RFC 7800 Proof-of-Possession Key Semantics for JSON Web Tokens (JWTs)
References Referenced by
Proposed Standard normatively references
RFC 7942 Improving Awareness of Running Code: The Implementation Status Section
References Referenced by
Best Current Practice informatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8693 OAuth 2.0 Token Exchange
References Referenced by
Proposed Standard normatively references
RFC 8725 JSON Web Token Best Current Practices
References Referenced by
Best Current Practice normatively references
RFC 9068 JSON Web Token (JWT) Profile for OAuth 2.0 Access Tokens
References Referenced by
Proposed Standard normatively references
RFC 9207 OAuth 2.0 Authorization Server Issuer Identification
References Referenced by
Proposed Standard normatively references
RFC 9396 OAuth 2.0 Rich Authorization Requests
References Referenced by
Proposed Standard normatively references
RFC 9449 OAuth 2.0 Demonstrating Proof of Possession (DPoP)
References Referenced by
Proposed Standard normatively references
RFC 9470 OAuth 2.0 Step Up Authentication Challenge Protocol
References Referenced by
Proposed Standard normatively references