References from draft-wendt-stir-cert-tn-attr-ext
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-ietf-stir-certificate-transparency |
STI Certificate Transparency
References Referenced by |
Proposed Standard | informatively references | |
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 3986 |
Uniform Resource Identifier (URI): Generic Syntax
References Referenced by |
Internet Standard | normatively references | |
| RFC 5280 |
Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile
References Referenced by |
Proposed Standard | normatively references | |
| RFC 5912 |
New ASN.1 Modules for the Public Key Infrastructure Using X.509 (PKIX)
References Referenced by |
Informational | normatively references | |
| RFC 8126 |
Guidelines for Writing an IANA Considerations Section in RFCs
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8224 |
Authenticated Identity Management in the Session Initiation Protocol (SIP)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8225 |
PASSporT: Personal Assertion Token
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8226 |
Secure Telephone Identity Credentials: Certificates
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8816 |
Secure Telephone Identity Revisited (STIR) Out-of-Band Architecture and Use Cases
References Referenced by |
Informational | normatively references | |
| RFC 9060 |
Secure Telephone Identity Revisited (STIR) Certificate Delegation
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9475 |
Messaging Use Cases and Extensions for Secure Telephone Identity Revisited (STIR)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9888 |
Out-of-Band Secure Telephone Identity Revisited (STIR) for Service Providers
References Referenced by |
Proposed Standard | informatively references |