References from draft-wendt-stir-vesper
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-ietf-acme-authority-token-jwtclaimcon |
JWTClaimConstraints profile of ACME Authority Token
References Referenced by |
Proposed Standard | informatively references | |
| draft-ietf-stir-certificate-transparency |
STI Certificate Transparency
References Referenced by |
Proposed Standard | normatively references | |
| draft-ietf-stir-certificates-shortlived |
Short-Lived Certificates for Secure Telephone Identity
References Referenced by |
Proposed Standard | normatively references | |
| draft-wendt-stir-tn-domain-binding |
Binding a Domain Identifier to Telephone Number Authorization in STIR Certificates
References Referenced by |
normatively references | ||
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 5280 |
Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7519 |
JSON Web Token (JWT)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8224 |
Authenticated Identity Management in the Session Initiation Protocol (SIP)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8225 |
PASSporT: Personal Assertion Token
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8226 |
Secure Telephone Identity Credentials: Certificates
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9060 |
Secure Telephone Identity Revisited (STIR) Certificate Delegation
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9118 |
Enhanced JSON Web Token (JWT) Claim Constraints for Secure Telephone Identity Revisited (STIR) Certificates
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9447 |
Automated Certificate Management Environment (ACME) Challenges Using an Authority Token
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9448 |
TNAuthList Profile of Automated Certificate Management Environment (ACME) Authority Token
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9475 |
Messaging Use Cases and Extensions for Secure Telephone Identity Revisited (STIR)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9795 |
Personal Assertion Token (PASSporT) Extension for Rich Call Data
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9970 |
Connected Identity for Secure Telephone Identity Revisited (STIR)
References Referenced by |
Proposed Standard | informatively references |