References from draft-xl-pce-pcep-pathrate
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| RFC 10066 |
Path Computation Element Communication Protocol (PCEP) Extensions for Signaling Multipath Information
References Referenced by |
Proposed Standard | normatively references | |
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 5440 |
Path Computation Element (PCE) Communication Protocol (PCEP)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8231 |
Path Computation Element Communication Protocol (PCEP) Extensions for Stateful PCE
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8253 |
PCEPS: Usage of TLS to Provide a Secure Transport for the Path Computation Element Communication Protocol (PCEP)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8281 |
Path Computation Element Communication Protocol (PCEP) Extensions for PCE-Initiated LSP Setup in a Stateful PCE Model
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8306 |
Extensions to the Path Computation Element Communication Protocol (PCEP) for Point-to-Multipoint Traffic Engineering Label Switched Paths
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8664 |
Path Computation Element Communication Protocol (PCEP) Extensions for Segment Routing
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8754 |
IPv6 Segment Routing Header (SRH)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9603 |
Path Computation Element Communication Protocol (PCEP) Extensions for IPv6 Segment Routing
References Referenced by |
Proposed Standard | normatively references |