References from draft-ye-problems-and-requirements-of-dns-for-ioa
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| RFC 1035 |
Domain names - implementation and specification
References Referenced by |
Internet Standard | informatively references | |
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 4033 |
DNS Security Introduction and Requirements
References Referenced by |
Proposed Standard | informatively references | |
| RFC 4034 |
Resource Records for the DNS Security Extensions
References Referenced by |
Proposed Standard | informatively references | |
| RFC 4035 |
Protocol Modifications for the DNS Security Extensions
References Referenced by |
Proposed Standard | informatively references | |
| RFC 6763 |
DNS-Based Service Discovery
References Referenced by |
Proposed Standard | informatively references | |
| RFC 6891 |
Extension Mechanisms for DNS (EDNS(0))
References Referenced by |
Internet Standard | informatively references | |
| RFC 7858 |
Specification for DNS over Transport Layer Security (TLS)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8484 |
DNS Queries over HTTPS (DoH)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8490 |
DNS Stateful Operations
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9250 |
DNS over Dedicated QUIC Connections
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9640 |
YANG Data Types and Groupings for Cryptography
References Referenced by |
Proposed Standard | informatively references |