References from draft-yoon-bpm-pm-collection
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 2330 |
Framework for IP Performance Metrics
References Referenced by |
Informational | informatively references | |
| RFC 3593 |
Textual Conventions for MIB Modules Using Performance History Based on 15 Minute Intervals
References Referenced by |
Draft Standard | informatively references | |
| RFC 3688 |
The IETF XML Registry
References Referenced by |
Best Current Practice | informatively references | |
| RFC 3705 |
High Capacity Textual Conventions for MIB Modules Using Performance History Based on 15 Minute Intervals
References Referenced by |
Proposed Standard | informatively references | |
| RFC 4656 |
A One-way Active Measurement Protocol (OWAMP)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 5357 |
A Two-Way Active Measurement Protocol (TWAMP)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 6020 |
YANG - A Data Modeling Language for the Network Configuration Protocol (NETCONF)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 6241 |
Network Configuration Protocol (NETCONF)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 6242 |
Using the NETCONF Protocol over Secure Shell (SSH)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 6390 |
Guidelines for Considering New Performance Metric Development
References Referenced by |
Best Current Practice | informatively references | |
| RFC 6991 |
Common YANG Data Types
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7799 |
Active and Passive Metrics and Methods (with Hybrid Types In-Between)
References Referenced by |
Informational | informatively references | |
| RFC 7950 |
The YANG 1.1 Data Modeling Language
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8040 |
RESTCONF Protocol
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8340 |
YANG Tree Diagrams
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8341 |
Network Configuration Access Control Model
References Referenced by |
Internet Standard | normatively references | |
| RFC 8342 |
Network Management Datastore Architecture (NMDA)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8446 |
The Transport Layer Security (TLS) Protocol Version 1.3
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8526 |
NETCONF Extensions to Support the Network Management Datastore Architecture
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8639 |
Subscription to YANG Notifications
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8640 |
Dynamic Subscription to YANG Events and Datastores over NETCONF
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8641 |
Subscription to YANG Notifications for Datastore Updates
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8762 |
Simple Two-Way Active Measurement Protocol
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9197 |
Data Fields for In Situ Operations, Administration, and Maintenance (IOAM)
References Referenced by |
Proposed Standard | informatively references |