References from draft-yu-agent-identifier-rdap
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-yu-ai-agent-ipv6-networking-considerations |
IPv6 Networking Considerations for AI Agent Communication
References Referenced by |
informatively references | ||
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 7480 |
HTTP Usage in the Registration Data Access Protocol (RDAP)
References Referenced by |
Internet Standard | normatively references | |
| RFC 7482 |
Registration Data Access Protocol (RDAP) Query Format
References Referenced by |
Proposed Standard | informatively references | |
| RFC 7483 |
JSON Responses for the Registration Data Access Protocol (RDAP)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 9082 |
Registration Data Access Protocol (RDAP) Query Format
References Referenced by |
Internet Standard | normatively references | |
| RFC 9083 |
JSON Responses for the Registration Data Access Protocol (RDAP)
References Referenced by |
Internet Standard | normatively references |