Skip to main content

References from draft-yuyou-moq-v3c

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-ietf-moq-cmsf CMSF- a CMAF compliant implementation of MOQT Streaming Format
References Referenced by
informatively references
draft-ietf-moq-loc Low Overhead Media Container
References Referenced by
informatively references
draft-ietf-moq-msf MOQT Streaming Format
References Referenced by
normatively references
draft-ietf-moq-secure-objects End-to-End Secure Objects for Media over QUIC Transport
References Referenced by
informatively references
draft-ietf-moq-transport Media over QUIC Transport
References Referenced by
normatively references
draft-ietf-webtrans-http3 WebTransport over HTTP/3
References Referenced by
Proposed Standard informatively references
draft-ietf-webtrans-overview The WebTransport Protocol Framework
References Referenced by
Proposed Standard informatively references
RFC 10034 RTP Payload Format for Visual Volumetric Video-Based Coding (V3C)
References Referenced by
Proposed Standard informatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 4648 The Base16, Base32, and Base64 Data Encodings
References Referenced by
Proposed Standard normatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 9000 QUIC: A UDP-Based Multiplexed and Secure Transport
References Referenced by
Proposed Standard normatively references
RFC 9221 An Unreliable Datagram Extension to QUIC
References Referenced by
Proposed Standard informatively references