References from draft-zhang-dawn-bgp-style-federated-discovery
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-akhavain-moussa-dawn-problem-statement |
Problem Statement for the Discovery of Agents, Workloads, and Named Entities (DAWN)
References Referenced by |
informatively references | ||
| draft-cui-dawn-mdi-model |
Minimum Public Discovery Information: Requirements and Common Semantics
References Referenced by |
informatively references | ||
| draft-cui-dns-native-agent-naming-resolution |
DNS-Native AI Agent Naming and Resolution
References Referenced by |
informatively references | ||
| draft-farrel-dawn-terminology |
Terminology for the Discovery of Agents With Names (DAWN)
References Referenced by |
informatively references | ||
| draft-jimenez-agent-directory |
Agent Directory
References Referenced by |
informatively references | ||
| draft-jimenez-dawn-discovery-landscape |
A Survey of AI Agent Discovery Mechanisms
References Referenced by |
informatively references | ||
| draft-kay-dawn-use-cases |
Use Cases and Applicability for Discovery of Agents With Names
References Referenced by |
informatively references | ||
| draft-king-dawn-requirements |
Requirements for the Discovery of Agents With Names (DAWN)
References Referenced by |
informatively references | ||
| draft-klrc-aiagent-auth |
AI Agent Authentication and Authorization
References Referenced by |
informatively references | ||
| draft-liu-agent-metadata-sync-protocol |
Agent Metadata Synchronization Protocol
References Referenced by |
informatively references | ||
| draft-moussa-dawn-gap-analysis |
Gap Analysis and Applicability Statement for Discovery Protocols of Agents, Workloads, and Named Entities (DAWN)
References Referenced by |
informatively references | ||
| draft-mozleywilliams-dnsop-dnsaid |
DNS for AI Discovery
References Referenced by |
informatively references | ||
| draft-mp-agntcy-ads |
Agent Directory Service
References Referenced by |
informatively references | ||
| draft-nemethi-aid-agent-identity-discovery |
Agent Identity and Discovery (AID)
References Referenced by |
informatively references | ||
| draft-pioli-agent-discovery |
Agent Registration and Discovery Protocol (ARDP)
References Referenced by |
informatively references | ||
| draft-yao-dawn-agent-discovery-architect |
DNS-like Agent Discovery Architecture
References Referenced by |
informatively references | ||
| draft-zahed-acap |
Agent Capability Advertisement Protocol (ACAP)
References Referenced by |
informatively references | ||
| draft-zhang-dawn-agent-discovery-framework |
A Framework for Agent Discovery in DAWN
References Referenced by |
informatively references | ||
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 4271 |
A Border Gateway Protocol 4 (BGP-4)
References Referenced by |
Draft Standard | informatively references | |
| RFC 5280 |
Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile
References Referenced by |
Proposed Standard | normatively references | |
| RFC 6762 |
Multicast DNS
References Referenced by |
Proposed Standard | informatively references | |
| RFC 6763 |
DNS-Based Service Discovery
References Referenced by |
Proposed Standard | informatively references | |
| RFC 6973 |
Privacy Considerations for Internet Protocols
References Referenced by |
Informational | normatively references | |
| RFC 7301 |
Transport Layer Security (TLS) Application-Layer Protocol Negotiation Extension
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7515 |
JSON Web Signature (JWS)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8126 |
Guidelines for Writing an IANA Considerations Section in RFCs
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8446 |
The Transport Layer Security (TLS) Protocol Version 1.3
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9176 |
Constrained RESTful Environments (CoRE) Resource Directory
References Referenced by |
Proposed Standard | informatively references |