Skip to main content

References from RFC 10018

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-ietf-pce-sr-p2mp-policy PCEP extensions for SR P2MP Policy
References Referenced by
Proposed Standard informatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 5331 MPLS Upstream Label Assignment and Context-Specific Label Space
References Referenced by
Proposed Standard informatively references
RFC 6513 Multicast in MPLS/BGP IP VPNs
References Referenced by
Proposed Standard normatively references
RFC 6514 BGP Encodings and Procedures for Multicast in MPLS/BGP IP VPNs
References Referenced by
Proposed Standard normatively references
RFC 6625 Wildcards in Multicast VPN Auto-Discovery Routes
References Referenced by
Proposed Standard normatively references
RFC 7385 IANA Registry for P-Multicast Service Interface (PMSI) Tunnel Type Code Points
References Referenced by
Proposed Standard normatively references
RFC 7432 BGP MPLS-Based Ethernet VPN
References Referenced by
Proposed Standard normatively references
RFC 7988 Ingress Replication Tunnels in Multicast VPN
References Referenced by
Proposed Standard normatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8402 Segment Routing Architecture
References Referenced by
Proposed Standard normatively references
RFC 8660 Segment Routing with the MPLS Data Plane
References Referenced by
Proposed Standard normatively references
RFC 8669 Segment Routing Prefix Segment Identifier Extensions for BGP
References Referenced by
Proposed Standard normatively references
RFC 8754 IPv6 Segment Routing Header (SRH)
References Referenced by
Proposed Standard normatively references
RFC 8986 Segment Routing over IPv6 (SRv6) Network Programming
References Referenced by
Proposed Standard normatively references
RFC 9012 The BGP Tunnel Encapsulation Attribute
References Referenced by
Proposed Standard normatively references
RFC 9251 Internet Group Management Protocol (IGMP) and Multicast Listener Discovery (MLD) Proxies for Ethernet VPN (EVPN)
References Referenced by
Proposed Standard informatively references
RFC 9252 BGP Overlay Services Based on Segment Routing over IPv6 (SRv6)
References Referenced by
Proposed Standard normatively references
RFC 9256 Segment Routing Policy Architecture
References Referenced by
Proposed Standard informatively references
RFC 9524 Segment Routing Replication for Multipoint Service Delivery
References Referenced by
Proposed Standard normatively references
RFC 9572 Updates to EVPN Broadcast, Unknown Unicast, or Multicast (BUM) Procedures
References Referenced by
Proposed Standard normatively references
RFC 9573 MVPN/EVPN Tunnel Aggregation with Common Labels
References Referenced by
Proposed Standard informatively references
RFC 9819 Argument Signaling for BGP Services in Segment Routing over IPv6 (SRv6)
References Referenced by
Proposed Standard normatively references
RFC 9830 Advertising Segment Routing Policies in BGP
References Referenced by
Proposed Standard informatively references
RFC 9960 Segment Routing Point-to-Multipoint Policy
References Referenced by
Proposed Standard normatively references
RFC 9961 MPLS Segment Routing Point-to-Multipoint (P2MP) Policy Ping
References Referenced by
Proposed Standard informatively references