References from RFC 10038
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 7084 |
Basic Requirements for IPv6 Customer Edge Routers
References Referenced by |
Informational | informatively references | |
| RFC 7227 |
Guidelines for Creating New DHCPv6 Options
References Referenced by |
Best Current Practice | normatively references | |
| RFC 7368 |
IPv6 Home Networking Architecture Principles
References Referenced by |
Informational | informatively references | |
| RFC 8168 |
DHCPv6 Prefix-Length Hint Issues
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8200 |
Internet Protocol, Version 6 (IPv6) Specification
References Referenced by |
Internet Standard | normatively references | |
| RFC 8402 |
Segment Routing Architecture
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8665 |
OSPF Extensions for Segment Routing
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8754 |
IPv6 Segment Routing Header (SRH)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8986 |
Segment Routing over IPv6 (SRv6) Network Programming
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8987 |
DHCPv6 Prefix Delegating Relay Requirements
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9350 |
IGP Flexible Algorithm
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9352 |
IS-IS Extensions to Support Segment Routing over the IPv6 Data Plane
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9513 |
OSPFv3 Extensions for Segment Routing over IPv6 (SRv6)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9800 |
Compressed SRv6 Segment List Encoding
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9915 |
Dynamic Host Configuration Protocol for IPv6 (DHCPv6)
References Referenced by |
Internet Standard | normatively references |