References from RFC 9915
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| BCP 145 |
References Referenced by |
normatively references | ||
| RFC 1035 |
Domain names - implementation and specification
References Referenced by |
Internet Standard | normatively references | |
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 2131 |
Dynamic Host Configuration Protocol
References Referenced by |
Draft Standard | informatively references | |
| RFC 2464 |
Transmission of IPv6 Packets over Ethernet Networks
References Referenced by |
Proposed Standard | informatively references | |
| RFC 3162 |
RADIUS and IPv6
References Referenced by |
Proposed Standard | informatively references | |
| RFC 3290 |
An Informal Management Model for Diffserv Routers
References Referenced by |
Informational | informatively references | |
| RFC 3629 |
UTF-8, a transformation format of ISO 10646
References Referenced by |
Internet Standard | informatively references | |
| RFC 3646 |
DNS Configuration options for Dynamic Host Configuration Protocol for IPv6 (DHCPv6)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 3769 |
Requirements for IPv6 Prefix Delegation
References Referenced by |
Informational | informatively references | |
| RFC 4193 |
Unique Local IPv6 Unicast Addresses
References Referenced by |
Proposed Standard | informatively references | |
| RFC 4291 |
IP Version 6 Addressing Architecture
References Referenced by |
Draft Standard | normatively references | Downref |
| RFC 4477 |
Dynamic Host Configuration Protocol (DHCP): IPv4 and IPv6 Dual-Stack Issues
References Referenced by |
Informational | informatively references | |
| RFC 4704 |
The Dynamic Host Configuration Protocol for IPv6 (DHCPv6) Client Fully Qualified Domain Name (FQDN) Option
References Referenced by |
Proposed Standard | informatively references | |
| RFC 4861 |
Neighbor Discovery for IP version 6 (IPv6)
References Referenced by |
Draft Standard | normatively references | Downref |
| RFC 4862 |
IPv6 Stateless Address Autoconfiguration
References Referenced by |
Draft Standard | normatively references | Downref |
| RFC 4943 |
IPv6 Neighbor Discovery On-Link Assumption Considered Harmful
References Referenced by |
Informational | informatively references | |
| RFC 4957 |
Link-Layer Event Notifications for Detecting Network Attachments
References Referenced by |
Informational | informatively references | |
| RFC 4994 |
DHCPv6 Relay Agent Echo Request Option
References Referenced by |
Proposed Standard | informatively references | |
| RFC 5007 |
DHCPv6 Leasequery
References Referenced by |
Proposed Standard | informatively references | |
| RFC 5453 |
Reserved IPv6 Interface Identifiers
References Referenced by |
Proposed Standard | informatively references | |
| RFC 5612 |
Enterprise Number for Documentation Use
References Referenced by |
Informational | informatively references | |
| RFC 5905 |
Network Time Protocol Version 4: Protocol and Algorithms Specification
References Referenced by |
Proposed Standard | informatively references | |
| RFC 5908 |
Network Time Protocol (NTP) Server Option for DHCPv6
References Referenced by |
Proposed Standard | informatively references | |
| RFC 6059 |
Simple Procedures for Detecting Network Attachment in IPv6
References Referenced by |
Proposed Standard | informatively references | |
| RFC 6221 |
Lightweight DHCPv6 Relay Agent
References Referenced by |
Proposed Standard | normatively references | Downref |
| RFC 6355 |
Definition of the UUID-Based DHCPv6 Unique Identifier (DUID-UUID)
References Referenced by |
Proposed Standard | normatively references | Downref |
| RFC 6422 |
Relay-Supplied DHCP Options
References Referenced by |
Proposed Standard | informatively references | |
| RFC 6603 |
Prefix Exclude Option for DHCPv6-based Prefix Delegation
References Referenced by |
Proposed Standard | informatively references | |
| RFC 6879 |
IPv6 Enterprise Network Renumbering Scenarios, Considerations, and Methods
References Referenced by |
Informational | informatively references | |
| RFC 6939 |
Client Link-Layer Address Option in DHCPv6
References Referenced by |
Proposed Standard | informatively references | |
| RFC 7084 |
Basic Requirements for IPv6 Customer Edge Routers
References Referenced by |
Informational | informatively references | |
| RFC 7136 |
Significance of IPv6 Interface Identifiers
References Referenced by |
Proposed Standard | informatively references | |
| RFC 7227 |
Guidelines for Creating New DHCPv6 Options
References Referenced by |
Best Current Practice | normatively references | |
| RFC 7341 |
DHCPv4-over-DHCPv6 (DHCP 4o6) Transport
References Referenced by |
Proposed Standard | informatively references | |
| RFC 7368 |
IPv6 Home Networking Architecture Principles
References Referenced by |
Informational | informatively references | |
| RFC 7513 |
Source Address Validation Improvement (SAVI) Solution for DHCP
References Referenced by |
Proposed Standard | informatively references | |
| RFC 7598 |
DHCPv6 Options for Configuration of Softwire Address and Port-Mapped Clients
References Referenced by |
Proposed Standard | informatively references | |
| RFC 7610 |
DHCPv6-Shield: Protecting against Rogue DHCPv6 Servers
References Referenced by |
Best Current Practice | informatively references | |
| RFC 768 |
User Datagram Protocol
References Referenced by |
Internet Standard | normatively references | |
| RFC 7707 |
Network Reconnaissance in IPv6 Networks
References Referenced by |
Informational | informatively references | |
| RFC 7721 |
Security and Privacy Considerations for IPv6 Address Generation Mechanisms
References Referenced by |
Informational | informatively references | |
| RFC 7824 |
Privacy Considerations for DHCPv6
References Referenced by |
Informational | informatively references | |
| RFC 7844 |
Anonymity Profiles for DHCP Clients
References Referenced by |
Proposed Standard | informatively references | |
| RFC 7934 |
Host Address Availability Recommendations
References Referenced by |
Best Current Practice | normatively references | |
| RFC 7943 |
A Method for Generating Semantically Opaque Interface Identifiers (IIDs) with the Dynamic Host Configuration Protocol for IPv6 (DHCPv6)
References Referenced by |
Informational | informatively references | |
| RFC 7969 |
Customizing DHCP Configuration on the Basis of Network Topology
References Referenced by |
Informational | informatively references | |
| RFC 8168 |
DHCPv6 Prefix-Length Hint Issues
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8200 |
Internet Protocol, Version 6 (IPv6) Specification
References Referenced by |
Internet Standard | normatively references | |
| RFC 8213 |
Security of Messages Exchanged between Servers and Relay Agents
References Referenced by |
Proposed Standard | normatively references | Downref |
| RFC 8357 |
Generalized UDP Source Port for DHCP Relay
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8415 |
Dynamic Host Configuration Protocol for IPv6 (DHCPv6)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8947 |
Link-Layer Address Assignment Mechanism for DHCPv6
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8981 |
Temporary Address Extensions for Stateless Address Autoconfiguration in IPv6
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8987 |
DHCPv6 Prefix Delegating Relay Requirements
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9096 |
Improving the Reaction of Customer Edge Routers to IPv6 Renumbering Events
References Referenced by |
Best Current Practice | informatively references | |
| RFC 9243 |
A YANG Data Model for DHCPv6 Configuration
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9686 |
Registering Self-Generated IPv6 Addresses Using DHCPv6
References Referenced by |
Proposed Standard | informatively references |