Skip to main content

References from RFC 10049

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
BCP 106
References Referenced by
normatively references
RFC 20 ASCII format for network interchange
References Referenced by
Internet Standard normatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 3986 Uniform Resource Identifier (URI): Generic Syntax
References Referenced by
Internet Standard normatively references
RFC 4291 IP Version 6 Addressing Architecture
References Referenced by
Draft Standard normatively references
RFC 4648 The Base16, Base32, and Base64 Data Encodings
References Referenced by
Proposed Standard normatively references
RFC 5905 Network Time Protocol Version 4: Protocol and Algorithms Specification
References Referenced by
Proposed Standard informatively references
RFC 6234 US Secure Hash Algorithms (SHA and SHA-based HMAC and HKDF)
References Referenced by
Informational normatively references
RFC 738 Time server
References Referenced by
Unknown informatively references
RFC 791 Internet Protocol
References Referenced by
Internet Standard normatively references
RFC 8032 Edwards-Curve Digital Signature Algorithm (EdDSA)
References Referenced by
Informational normatively references
RFC 8085 UDP Usage Guidelines
References Referenced by
Best Current Practice normatively references
RFC 8126 Guidelines for Writing an IANA Considerations Section in RFCs
References Referenced by
Best Current Practice informatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8259 The JavaScript Object Notation (JSON) Data Interchange Format
References Referenced by
Internet Standard normatively references
RFC 8633 Network Time Protocol Best Current Practices
References Referenced by
Best Current Practice informatively references
RFC 8915 Network Time Security for the Network Time Protocol
References Referenced by
Proposed Standard informatively references
RFC 9110 HTTP Semantics
References Referenced by
Internet Standard normatively references
RFC 9170 Long-Term Viability of Protocol Extension Mechanisms
References Referenced by
Informational informatively references
RFC 9523 A Secure Selection and Filtering Mechanism for the Network Time Protocol with Khronos
References Referenced by
Informational informatively references
RFC 9844 Entering IPv6 Zone Identifiers in User Interfaces
References Referenced by
Proposed Standard informatively references