A Presence Event Package for the Session Initiation Protocol (SIP)
RFC 3856
Revision differences
Document history
| Date | By | Action |
|---|---|---|
|
2026-05-20
|
(System) | Changed metadata: changed keywords to '['subscription notification']' from '[]' |
|
2026-05-20
|
(System) | Metadata update from RFC Editor |
|
2026-05-20
|
(System) | Changed author "J. Rosenberg": changed name from "Jonathan Rosenberg" to "J. Rosenberg", cleared country (was "Parsippany, NJ 07054"), changed order from "0" to "1" |
|
2026-05-20
|
(System) | Metadata update from RFC Editor |
|
2020-01-21
|
(System) | Received changes through RFC Editor sync (added Verified Errata tag) |
|
2018-07-18
|
(System) | Received changes through RFC Editor sync (changed stream to IETF) |
|
2015-10-14
|
(System) | Notify list changed from rjsparks@nostrum.com,jon.peterson@neustar.biz to jon.peterson@neustar.biz |
|
2004-09-17
|
(System) | Last call text was added |
|
2004-09-17
|
Amy Vezza | [Note]: 'RFC 3856, RFC 3857, and RFC 3858' added by Amy Vezza |
|
2004-09-17
|
Amy Vezza | State Changes to RFC Published from RFC Ed Queue by Amy Vezza |
|
2004-09-17
|
Amy Vezza | [Note]: 'RFC 3856' added by Amy Vezza |
|
2004-08-31
|
(System) | RFC published |