Skip to main content

Extensible Provisioning Protocol (EPP)
RFC 4930

Revision differences

Document history

Date By Action
2026-05-20
(System) Changed metadata: changed keywords to '['shared framework mapping']' from '[]'
2026-05-20
(System) Metadata update from RFC Editor
2026-05-20
(System) Changed author "S. Hollenbeck": changed name from "Scott Hollenbeck" to "S. Hollenbeck", cleared country (was "US"), changed order from "0" to "1"
2026-05-20
(System) Metadata update from RFC Editor
2015-10-14
(System) Notify list changed from shollenbeck@verisign.com to (None)
2007-05-31
Amy Vezza State Changes to RFC Published from RFC Ed Queue by Amy Vezza
2007-05-31
Amy Vezza [Note]: 'RFC 4930, RFC 4931, RFC 4932, RFC 4933, RFC 4934' added by Amy Vezza
2007-05-30
(System) RFC published