Skip to main content

Path MTU Discovery for IP version 6
RFC 8201 also known as STD 87

Revision differences

Document history

Date By Action
2026-05-20
(System) Changed metadata: changed keywords to '['MTU-IPv6', 'Internet', 'Protocol', 'IPv6', 'link MTU', 'path MTU', 'PMTU', 'Path MTU Discovery']' from '[]'
2026-05-20
(System) Metadata update from RFC Editor
2026-05-20
(System)
Changed author "R. Hinden": changed name from "Bob Hinden" to "R. Hinden", changed is_editor from "False" to "True", cleared country (was "USA"), changed order from …
Changed author "R. Hinden": changed name from "Bob Hinden" to "R. Hinden", changed is_editor from "False" to "True", cleared country (was "USA"), changed order from "3" to "4"
2026-05-20
(System) Changed author "J. Mogul": changed name from "Jeffrey <>" to "J. Mogul", set affiliation to "Digital Equipment Corporation", changed order from "2" to "3"
2026-05-20
(System) Changed author "S. Deering": changed name from "Steve Deering" to "S. Deering", set affiliation to "Retired", changed order from "1" to "2"
2026-05-20
(System) Changed author "J. McCann": changed name from "Jack <>" to "J. McCann", set affiliation to "Digital Equipment Corporation", changed order from "0" to "1"
2026-05-20
(System) Metadata update from RFC Editor
2023-12-12
(System) Imported membership of rfc8201 in std87 via sync to the rfc-index
2023-12-12
(System) No history of STD87 is currently available in the datatracker before this point
2017-07-14
(System)
Received changes through RFC Editor sync (created alias RFC 8201, changed abstract to 'This document describes Path MTU Discovery (PMTUD) for IP version 6.  …
Received changes through RFC Editor sync (created alias RFC 8201, changed abstract to 'This document describes Path MTU Discovery (PMTUD) for IP version 6.  It is largely derived from RFC 1191, which describes Path MTU Discovery for IP version 4.  It obsoletes RFC 1981.', changed pages to 19, changed standardization level to Internet Standard, changed state to RFC, added RFC published event at 2017-07-14, changed IESG state to RFC Published, created obsoletes relation between draft-ietf-6man-rfc1981bis and RFC 1981, created alias STD 87)
2017-07-14
(System) RFC published