Encoding of Data Modeled with YANG in the Concise Binary Object Representation (CBOR)
RFC 9254
Revision differences
Document history
| Date | By | Action |
|---|---|---|
|
2026-05-20
|
(System) | Changed metadata: changed keywords to '['CBOR']' from '[]' |
|
2026-05-20
|
(System) | Metadata update from RFC Editor |
|
2026-05-20
|
(System) | Changed author "M. Richardson": changed name from "Michael Richardson" to "M. Richardson", cleared country (was "Canada") |
|
2026-05-20
|
(System) | Changed author "C. Bormann": changed name from "Carsten Bormann" to "C. Bormann", cleared country (was "Germany") |
|
2026-05-20
|
(System) | Changed author "A. Pelov": changed name from "Alexander Pelov" to "A. Pelov", cleared country (was "France") |
|
2026-05-20
|
(System) | Changed author "I. Petrov": changed name from "Ivaylo Petrov" to "I. Petrov", changed is_editor from "False" to "True", cleared country (was "Switzerland") |
|
2026-05-20
|
(System) | Changed author "M. Veillette": changed name from "Michel Veillette" to "M. Veillette", changed is_editor from "False" to "True", cleared country (was "Canada") |
|
2026-05-20
|
(System) | Metadata update from RFC Editor |
|
2022-07-28
|
Christian Amsüss | Added to session: IETF-114: cbor Thu-1730 |
|
2022-07-18
|
(System) | Received changes through RFC Editor sync (created alias RFC 9254, changed title to 'Encoding of Data Modeled with YANG in the Concise Binary Object … Received changes through RFC Editor sync (created alias RFC 9254, changed title to 'Encoding of Data Modeled with YANG in the Concise Binary Object Representation (CBOR)', changed abstract to 'YANG (RFC 7950) is a data modeling language used to model configuration data, state data, parameters and results of Remote Procedure Call (RPC) operations or actions, and notifications. This document defines encoding rules for YANG in the Concise Binary Object Representation (CBOR) (RFC 8949).', changed pages to 45, changed standardization level to Proposed Standard, changed state to RFC, added RFC published event at 2022-07-18, changed IESG state to RFC Published) |
|
2022-07-18
|
(System) | RFC published |