Skip to main content

References from RFC 9374

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-ietf-drip-arch Drone Remote Identification Protocol (DRIP) Architecture
References Referenced by
Informational informatively references
draft-ietf-drip-auth DRIP Entity Tag Authentication Formats & Protocols for Broadcast Remote ID
References Referenced by
Proposed Standard informatively references
draft-ietf-drip-registries DRIP Entity Tags in the Domain Name System
References Referenced by
Proposed Standard informatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 3972 Cryptographically Generated Addresses (CGA)
References Referenced by
Proposed Standard informatively references
RFC 4025 A Method for Storing IPsec Keying Material in DNS
References Referenced by
Proposed Standard informatively references
RFC 4034 Resource Records for the DNS Security Extensions
References Referenced by
Proposed Standard informatively references
RFC 4122 A Universally Unique IDentifier (UUID) URN Namespace
References Referenced by
Proposed Standard informatively references
RFC 4303 IP Encapsulating Security Payload (ESP)
References Referenced by
Proposed Standard informatively references
RFC 5280 Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile
References Referenced by
Proposed Standard informatively references
RFC 6890 Special-Purpose IP Address Registries
References Referenced by
Best Current Practice normatively references
RFC 7343 An IPv6 Prefix for Overlay Routable Cryptographic Hash Identifiers Version 2 (ORCHIDv2)
References Referenced by
Proposed Standard normatively references
RFC 7401 Host Identity Protocol Version 2 (HIPv2)
References Referenced by
Proposed Standard normatively references
RFC 8004 Host Identity Protocol (HIP) Rendezvous Extension
References Referenced by
Proposed Standard informatively references
RFC 8005 Host Identity Protocol (HIP) Domain Name System (DNS) Extension
References Referenced by
Proposed Standard normatively references
RFC 8032 Edwards-Curve Digital Signature Algorithm (EdDSA)
References Referenced by
Informational normatively references Downref
RFC 8126 Guidelines for Writing an IANA Considerations Section in RFCs
References Referenced by
Best Current Practice normatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8200 Internet Protocol, Version 6 (IPv6) Specification
References Referenced by
Internet Standard informatively references
RFC 9063 Host Identity Protocol Architecture
References Referenced by
Informational informatively references
RFC 9153 Drone Remote Identification Protocol (DRIP) Requirements and Terminology
References Referenced by
Informational informatively references
RFC 9224 Finding the Authoritative Registration Data Access Protocol (RDAP) Service
References Referenced by
Internet Standard informatively references
RFC 9373 EdDSA Value for IPSECKEY
References Referenced by
Proposed Standard normatively references