References from RFC 9514
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-ietf-spring-srv6-yang |
YANG Data Model for SRv6 Base and Static
References Referenced by |
Proposed Standard | informatively references | |
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 5706 |
Guidelines for Considering Operations and Management of New Protocols and Protocol Extensions
References Referenced by |
Informational | informatively references | |
| RFC 7752 |
North-Bound Distribution of Link-State and Traffic Engineering (TE) Information Using BGP
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8126 |
Guidelines for Writing an IANA Considerations Section in RFCs
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8402 |
Segment Routing Architecture
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8754 |
IPv6 Segment Routing Header (SRH)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8814 |
Signaling Maximum SID Depth (MSD) Using the Border Gateway Protocol - Link State
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8986 |
Segment Routing over IPv6 (SRv6) Network Programming
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9085 |
Border Gateway Protocol - Link State (BGP-LS) Extensions for Segment Routing
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9086 |
Border Gateway Protocol - Link State (BGP-LS) Extensions for Segment Routing BGP Egress Peer Engineering
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9352 |
IS-IS Extensions to Support Segment Routing over the IPv6 Data Plane
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9513 |
OSPFv3 Extensions for Segment Routing over IPv6 (SRv6)
References Referenced by |
Proposed Standard | normatively references |