Skip to main content

References from RFC 9683

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-birkholz-rats-tuda Time-Based Uni-Directional Attestation
References Referenced by
informatively references
draft-ietf-rats-eat The Entity Attestation Token (EAT)
References Referenced by
Proposed Standard informatively references
draft-ietf-rats-network-device-subscription Attestation Event Stream Subscription
References Referenced by
Proposed Standard informatively references
draft-ietf-rats-reference-interaction-models Reference Interaction Models for Remote Attestation Procedures
References Referenced by
Proposed Standard informatively references
draft-richardson-rats-usecases Use cases for Remote Attestation common encodings
References Referenced by
informatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 3748 Extensible Authentication Protocol (EAP)
References Referenced by
Proposed Standard informatively references
RFC 4253 The Secure Shell (SSH) Transport Layer Protocol
References Referenced by
Proposed Standard normatively references
RFC 5280 Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile
References Referenced by
Proposed Standard normatively references
RFC 6241 Network Configuration Protocol (NETCONF)
References Referenced by
Proposed Standard normatively references
RFC 6813 The Network Endpoint Assessment (NEA) Asokan Attack Analysis
References Referenced by
Informational informatively references
RFC 7950 The YANG 1.1 Data Modeling Language
References Referenced by
Proposed Standard informatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8446 The Transport Layer Security (TLS) Protocol Version 1.3
References Referenced by
Proposed Standard normatively references
RFC 8572 Secure Zero Touch Provisioning (SZTP)
References Referenced by
Proposed Standard informatively references
RFC 8995 Bootstrapping Remote Secure Key Infrastructure (BRSKI)
References Referenced by
Proposed Standard informatively references
RFC 9334 Remote ATtestation procedureS (RATS) Architecture
References Referenced by
Informational normatively references
RFC 9393 Concise Software Identification Tags
References Referenced by
Proposed Standard normatively references
RFC 9525 Service Identity in TLS
References Referenced by
Proposed Standard informatively references
RFC 9684 A YANG Data Model for Challenge-Response-Based Remote Attestation (CHARRA) Procedures Using Trusted Platform Modules (TPMs)
References Referenced by
Proposed Standard normatively references