References from RFC 9934
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 4648 |
The Base16, Base32, and Base64 Data Encodings
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7468 |
Textual Encodings of PKIX, PKCS, and CMS Structures
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8446 |
The Transport Layer Security (TLS) Protocol Version 1.3
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9460 |
Service Binding and Parameter Specification via the DNS (SVCB and HTTPS Resource Records)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9848 |
Bootstrapping TLS Encrypted ClientHello with DNS Service Bindings
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9849 |
TLS Encrypted Client Hello
References Referenced by |
Proposed Standard | normatively references |