References from RFC 9940
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-ietf-nmop-network-anomaly-architecture |
A Framework for a Network Anomaly Detection Architecture
References Referenced by |
Informational | informatively references | |
| draft-ietf-nmop-network-incident-yang |
A YANG Data Model for Network Incident Management
References Referenced by |
Proposed Standard | informatively references | |
| RFC 3877 |
Alarm Management Information Base (MIB)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 6632 |
An Overview of the IETF Network Management Standards
References Referenced by |
Informational | informatively references | |
| RFC 8342 |
Network Management Datastore Architecture (NMDA)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8632 |
A YANG Data Model for Alarm Management
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9232 |
Network Telemetry Framework
References Referenced by |
Informational | informatively references | |
| RFC 9315 |
Intent-Based Networking - Concepts and Definitions
References Referenced by |
Informational | informatively references | |
| RFC 9417 |
Service Assurance for Intent-Based Networking Architecture
References Referenced by |
Informational | informatively references |