Concluded WG SNMP Version 2 (snmpv2)
| Document | Date | Status | IPR | AD/Shepherd | |
|---|---|---|---|---|---|
| RFCs (20 hits) | |||||
|
13 pages
RFC 1441
Introduction to version 2 of the Internet-standard Network Management Framework |
1993-04 | Historic RFC |
|
||
|
56 pages
RFC 1442
Structure of Management Information for version 2 of the Simple Network Management Protocol (SNMPv2) |
1993-04 |
Proposed Standard RFC
Obsoleted by rfc1902 |
|
||
|
31 pages
RFC 1443
Textual Conventions for version 2 of the Simple Network Management Protocol (SNMPv2) |
1993-04 |
Proposed Standard RFC
Obsoleted by rfc1903 |
|
||
|
33 pages
RFC 1444
Conformance Statements for version 2 of the Simple Network Management Protocol (SNMPv2) |
1993-04 |
Proposed Standard RFC
Obsoleted by rfc1904 |
|
||
|
36 pages
RFC 1448
Protocol Operations for version 2 of the Simple Network Management Protocol (SNMPv2) |
1993-04 |
Proposed Standard RFC
Obsoleted by rfc1905 |
|
||
|
25 pages
RFC 1449
Transport Mappings for version 2 of the Simple Network Management Protocol (SNMPv2) |
1993-04 |
Proposed Standard RFC
Obsoleted by rfc1906 |
|
||
|
27 pages
RFC 1450
Management Information Base for version 2 of the Simple Network Management Protocol (SNMPv2) |
1993-04 |
Proposed Standard RFC
Obsoleted by rfc1907 |
|
||
|
36 pages
RFC 1451
Manager-to-Manager Management Information Base |
1993-04 | Historic RFC |
|
||
|
17 pages
RFC 1452
Coexistence between version 1 and version 2 of the Internet-standard Network Management Framework |
1993-04 |
Proposed Standard RFC
Obsoleted by rfc1908 |
|
||
|
8 pages
RFC 1901
Introduction to Community-based SNMPv2 |
1996-01 | Historic RFC | 1 |
|
|
|
40 pages
RFC 1902
Structure of Management Information for Version 2 of the Simple Network Management Protocol (SNMPv2) |
1996-01 |
Draft Standard RFC
Obsoleted by rfc2578 |
|
||
|
23 pages
RFC 1903
Textual Conventions for Version 2 of the Simple Network Management Protocol (SNMPv2) |
1996-01 |
Draft Standard RFC
Obsoleted by rfc2579 |
|
||
|
24 pages
RFC 1904
Conformance Statements for Version 2 of the Simple Network Management Protocol (SNMPv2) |
1996-01 |
Draft Standard RFC
Obsoleted by rfc2580 |
|
||
|
24 pages
RFC 1905
Protocol Operations for Version 2 of the Simple Network Management Protocol (SNMPv2) |
1996-01 |
Draft Standard RFC
Obsoleted by rfc3416 |
|
||
|
13 pages
RFC 1906
Transport Mappings for Version 2 of the Simple Network Management Protocol (SNMPv2) |
1996-01 |
Draft Standard RFC
Obsoleted by rfc3417 |
|
||
|
20 pages
RFC 1907
Management Information Base for Version 2 of the Simple Network Management Protocol (SNMPv2) |
1996-01 |
Draft Standard RFC
Obsoleted by rfc3418 |
|
||
|
10 pages
RFC 1908
Coexistence between Version 1 and Version 2 of the Internet-standard Network Management Framework |
1996-01 |
Draft Standard RFC
Obsoleted by rfc2576 |
|
||
|
18 pages
RFC 2011
SNMPv2 Management Information Base for the Internet Protocol using SMIv2 |
1996-11 |
Proposed Standard RFC
Obsoleted by rfc4293 |
|
||
|
10 pages
RFC 2012
SNMPv2 Management Information Base for the Transmission Control Protocol using SMIv2 |
1996-11 |
Proposed Standard RFC
Obsoleted by rfc4022 |
|
||
|
6 pages
RFC 2013
SNMPv2 Management Information Base for the User Datagram Protocol using SMIv2 |
1996-11 |
Proposed Standard RFC
Obsoleted by rfc4113 |
|
||