Agenda IETF117: extra
agenda-117-extra-02
| Meeting Agenda | Email mailstore and eXtensions To Revise or Amend (extra) WG | |
|---|---|---|
| Date and time | 2023-07-28 00:00 | |
| Title | Agenda IETF117: extra | |
| State | Active | |
| Other versions | plain text | |
| Last updated | 2023-07-27 |
agenda-117-extra-02
# AGENDA EXTRA at IETF117, San Francisco Thursday 2023-07-27 17:00 PDT UTC-7:00 ##Intro and notewell 5 min ● Congrats authors for RFC9122 and RFC9394 ##Errata: ● RFC9051 - 5 min ##In Last Call: ● imap-jmapaccess - 5 min ##Existing drafts: ● imap-inprogress - 5 min ● imap-messagelimit - 5 min ● imap-uidonly - 5 min ● sieve-processimip - 5 min ● sieve-snooze - 5 min ● RFC4549bis - 5 min ##AOB - 15 min