References from draft-das-protected-authority-evidence
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| BCP 79 |
References Referenced by |
Possible Reference | ||
| draft-das-cross-platform-ai-interoperability |
Secure AI Execution-Finality for iOS, Android, and Cross-Platform AI Agents, Part 2: Secure iOS and Android AI Tool Interoperability
References Referenced by |
Possible Reference | ||
| draft-das-interoperable-consequence-authority |
Secure AI Execution-Finality for iOS, Android, and Cross-Platform AI Agents, Part 1: Foundational Consequential Authority and Common Workflows
References Referenced by |
Possible Reference | ||
| RFC 6749 |
The OAuth 2.0 Authorization Framework
References Referenced by |
Proposed Standard | Possible Reference | |
| RFC 8949 |
Concise Binary Object Representation (CBOR)
References Referenced by |
Internet Standard | Possible Reference | |
| RFC 9052 |
CBOR Object Signing and Encryption (COSE): Structures and Process
References Referenced by |
Internet Standard | Possible Reference | |
| RFC 9110 |
HTTP Semantics
References Referenced by |
Internet Standard | Possible Reference | |
| RFC 9200 |
Authentication and Authorization for Constrained Environments Using the OAuth 2.0 Framework (ACE-OAuth)
References Referenced by |
Proposed Standard | Possible Reference | |
| RFC 9334 |
Remote ATtestation procedureS (RATS) Architecture
References Referenced by |
Informational | Possible Reference | |
| RFC 9396 |
OAuth 2.0 Rich Authorization Requests
References Referenced by |
Proposed Standard | Possible Reference | |
| RFC 9449 |
OAuth 2.0 Demonstrating Proof of Possession (DPoP)
References Referenced by |
Proposed Standard | Possible Reference |