Skip to main content

References from draft-dias-agent-payment-verdicts

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-ietf-oauth-rfc8725bis JSON Web Token Best Current Practices
References Referenced by
Best Current Practice informatively references
draft-ietf-oauth-transaction-tokens Transaction Tokens
References Referenced by
informatively references
draft-ietf-webbotauth-httpsig-protocol HTTP Message Signatures for automated traffic
References Referenced by
informatively references
draft-kuehlewind-audit-architecture An Architecture for Auditing Agent Delegation and Interactions
References Referenced by
informatively references
draft-laxsharma-pact PACT: Co-Signed Task Contracts, Delivery and Verdict Records, and Outcome Records for Autonomous Agents
References Referenced by
informatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 2606 Reserved Top Level DNS Names
References Referenced by
Best Current Practice informatively references
RFC 3629 UTF-8, a transformation format of ISO 10646
References Referenced by
Internet Standard normatively references
RFC 6979 Deterministic Usage of the Digital Signature Algorithm (DSA) and Elliptic Curve Digital Signature Algorithm (ECDSA)
References Referenced by
Informational informatively references
RFC 7493 The I-JSON Message Format
References Referenced by
Proposed Standard informatively references
RFC 7515 JSON Web Signature (JWS)
References Referenced by
Proposed Standard normatively references
RFC 7517 JSON Web Key (JWK)
References Referenced by
Proposed Standard normatively references
RFC 7518 JSON Web Algorithms (JWA)
References Referenced by
Proposed Standard normatively references
RFC 7519 JSON Web Token (JWT)
References Referenced by
Proposed Standard normatively references
RFC 7800 Proof-of-Possession Key Semantics for JSON Web Tokens (JWTs)
References Referenced by
Proposed Standard informatively references
RFC 7942 Improving Awareness of Running Code: The Implementation Status Section
References Referenced by
Best Current Practice informatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8259 The JavaScript Object Notation (JSON) Data Interchange Format
References Referenced by
Internet Standard normatively references
RFC 8417 Security Event Token (SET)
References Referenced by
Proposed Standard informatively references
RFC 8615 Well-Known Uniform Resource Identifiers (URIs)
References Referenced by
Proposed Standard informatively references
RFC 8725 JSON Web Token Best Current Practices
References Referenced by
Best Current Practice normatively references
RFC 9111 HTTP Caching
References Referenced by
Internet Standard informatively references
RFC 9396 OAuth 2.0 Rich Authorization Requests
References Referenced by
Proposed Standard informatively references
RFC 9421 HTTP Message Signatures
References Referenced by
Proposed Standard informatively references
RFC 9449 OAuth 2.0 Demonstrating Proof of Possession (DPoP)
References Referenced by
Proposed Standard informatively references
RFC 9943 An Architecture for Trustworthy and Transparent Digital Supply Chains
References Referenced by
Proposed Standard informatively references