References from draft-drake-agent-identity-governance
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-drake-agent-identity-problem-statement |
Identity for Autonomous Agents and Robots: Problem Statement, Threat Model, and Terminology
References Referenced by |
informatively references | ||
| draft-drake-agent-identity-registry |
Agent Identity Registry System: A Federated Architecture for Durable Identity of Autonomous Entities
References Referenced by |
informatively references | ||
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 6852 |
Affirmation of the Modern Paradigm for Standards
References Referenced by |
Informational | informatively references | |
| RFC 7282 |
On Consensus and Humming in the IETF
References Referenced by |
Informational | informatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8890 |
The Internet is for End Users
References Referenced by |
Informational | informatively references |