References from draft-emirdag-scitt-ai-agent-execution
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-dawkins-scitt-ai-article50 |
A SCITT Profile for EU AI Act Article 50 Transparency Receipts
References Referenced by |
informatively references | ||
| draft-ietf-scitt-scrapi |
Supply Chain Integrity, Transparency, and Trust (SCITT) Reference APIs
References Referenced by |
Proposed Standard | normatively references | |
| draft-izmaylov-agent-permission-receipts |
Signed Permissions and Action Receipts for Automated Agents
References Referenced by |
informatively references | ||
| draft-kamimura-scitt-refusal-events |
Verifiable AI Refusal Events using SCITT
References Referenced by |
informatively references | ||
| draft-kamimura-scitt-vcp |
A SCITT Profile for Verifiable Audit Trails in Algorithmic Trading: The VeritasChain Protocol (VCP)
References Referenced by |
informatively references | ||
| draft-kuehlewind-audit-architecture |
An Architecture for Auditing Agent Delegation and Interactions
References Referenced by |
informatively references | ||
| draft-mih-scitt-agent-action-capsule |
An Agent Action Capsule Profile for SCITT
References Referenced by |
informatively references | ||
| draft-munoz-scitt-permit-profile |
A SCITT Profile for Pre-Execution AI Action Authorization Records
References Referenced by |
informatively references | ||
| draft-munoz-wimse-authorization-evidence |
Signed Authorization-Evidence Records for WIMSE-Authorized AI Agent Actions
References Referenced by |
informatively references | ||
| draft-nivalto-agentroa-route-authorization |
Agent Route Origin Authorization (AgentROA): A Cryptographic Policy Enforcement Framework for AI Agent Actions
References Referenced by |
informatively references | ||
| draft-noa-scitt-ai-agent-receipt |
A SCITT Profile for AI-Agent Action Receipts
References Referenced by |
informatively references | ||
| draft-rampalli-scitt-capsule-provenance-binding |
Binding Per-Action Authorization and Memory Provenance into Agent Action Capsules
References Referenced by |
informatively references | ||
| draft-sabey-succession-receipts |
Succession Receipts: Portable Signed Evidence of Authority Succession Between Autonomous Agents
References Referenced by |
informatively references | ||
| draft-sahu-agent-action-receipts |
Signed, Hash-Chained Action Receipts for AI Agents
References Referenced by |
informatively references | ||
| draft-sato-soos-gar |
The Governance Audit Record (GAR) for Agentic AI Systems
References Referenced by |
informatively references | ||
| draft-sparysh-pala-audit |
PALA-1: A Tamper-Evident Audit Record Format for Constrained and Disconnected Deployments
References Referenced by |
informatively references | ||
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8392 |
CBOR Web Token (CWT)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8610 |
Concise Data Definition Language (CDDL): A Notational Convention to Express Concise Binary Object Representation (CBOR) and JSON Data Structures
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8785 |
JSON Canonicalization Scheme (JCS)
References Referenced by |
Informational | normatively references | |
| RFC 9052 |
CBOR Object Signing and Encryption (COSE): Structures and Process
References Referenced by |
Internet Standard | normatively references | |
| RFC 9360 |
CBOR Object Signing and Encryption (COSE): Header Parameters for Carrying and Referencing X.509 Certificates
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9562 |
Universally Unique IDentifiers (UUIDs)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9597 |
CBOR Web Token (CWT) Claims in COSE Headers
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9942 |
CBOR Object Signing and Encryption (COSE) Receipts
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9943 |
An Architecture for Trustworthy and Transparent Digital Supply Chains
References Referenced by |
Proposed Standard | normatively references |