Skip to main content

References from draft-hamr-oauth-agent-delegation

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-asor-wimse-agent-delegation-chain Verifiable Attenuated Delegation for AI Agent Chains
References Referenced by
informatively references
draft-das-agentic-tool-binding tool_use Is Not invoke(): Binding Execution-Finality to Agentic Tool-Call Interfaces and MCP
References Referenced by
informatively references
draft-google-cfrg-libzk Longfellow ZK
References Referenced by
informatively references
draft-klrc-aiagent-auth AI Agent Authentication and Authorization
References Referenced by
informatively references
draft-reece-wimse-cross-org-delegation Cross-Organizational Delegation for Workload and Agent Identity: Problem Statement and Requirements
References Referenced by
informatively references
draft-schrock-action-evidence-boundary The Action Evidence Boundary for Consequential Agent Effects
References Referenced by
informatively references
draft-schrock-ep-authorization-receipts Authorization Receipts for High-Risk Agent Actions
References Referenced by
informatively references
draft-sweeney-wimse-credential-delegation Credential Delegation Protocol for AI Agents in Multi-System Environments
References Referenced by
informatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 6234 US Secure Hash Algorithms (SHA and SHA-based HMAC and HKDF)
References Referenced by
Informational normatively references
RFC 6454 The Web Origin Concept
References Referenced by
Proposed Standard normatively references
RFC 7515 JSON Web Signature (JWS)
References Referenced by
Proposed Standard normatively references
RFC 7942 Improving Awareness of Running Code: The Implementation Status Section
References Referenced by
Best Current Practice informatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 9110 HTTP Semantics
References Referenced by
Internet Standard normatively references
RFC 9396 OAuth 2.0 Rich Authorization Requests
References Referenced by
Proposed Standard informatively references
RFC 9421 HTTP Message Signatures
References Referenced by
Proposed Standard normatively references
RFC 9651 Structured Field Values for HTTP
References Referenced by
Proposed Standard normatively references