Skip to main content

References from draft-asor-wimse-agent-delegation-chain

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-coetzee-oauth-spt-txn-tokens Transaction-Bound Authorization Tokens for Software and AI Agents (SPT-Txn)
References Referenced by
informatively references
draft-hamr-oauth-agent-delegation An Attenuated Delegation Profile for Automated Agents
References Referenced by
informatively references
draft-ietf-oauth-identity-chaining OAuth Identity and Authorization Chaining Across Domains
References Referenced by
Proposed Standard informatively references
draft-ietf-oauth-status-list Token Status List (TSL)
References Referenced by
Proposed Standard normatively references
draft-ietf-wimse-aims AI Identity Management System
References Referenced by
informatively references
draft-ietf-wimse-identifier Workload Identifier
References Referenced by
informatively references
draft-jackson-wimse-evaluation Verifier-Side Evaluation Semantics for Delegated Authority Chains
References Referenced by
informatively references
draft-niyikiza-oauth-attenuating-agent-tokens Attenuating Authorization Tokens for Agentic Delegation Chains
References Referenced by
informatively references
draft-reece-wimse-cross-org-delegation Cross-Organizational Delegation for Workload and Agent Identity: Problem Statement and Requirements
References Referenced by
informatively references
draft-sweeney-wimse-credential-delegation Credential Delegation Protocol for AI Agents in Multi-System Environments
References Referenced by
informatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 2693 SPKI Certificate Theory
References Referenced by
Experimental informatively references
RFC 5234 Augmented BNF for Syntax Specifications: ABNF
References Referenced by
Internet Standard normatively references
RFC 6749 The OAuth 2.0 Authorization Framework
References Referenced by
Proposed Standard normatively references
RFC 7009 OAuth 2.0 Token Revocation
References Referenced by
Proposed Standard informatively references
RFC 7515 JSON Web Signature (JWS)
References Referenced by
Proposed Standard normatively references
RFC 7519 JSON Web Token (JWT)
References Referenced by
Proposed Standard normatively references
RFC 7800 Proof-of-Possession Key Semantics for JSON Web Tokens (JWTs)
References Referenced by
Proposed Standard normatively references
RFC 7942 Improving Awareness of Running Code: The Implementation Status Section
References Referenced by
Best Current Practice informatively references
RFC 8032 Edwards-Curve Digital Signature Algorithm (EdDSA)
References Referenced by
Informational normatively references
RFC 8037 CFRG Elliptic Curve Diffie-Hellman (ECDH) and Signatures in JSON Object Signing and Encryption (JOSE)
References Referenced by
Proposed Standard normatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8693 OAuth 2.0 Token Exchange
References Referenced by
Proposed Standard informatively references
RFC 8705 OAuth 2.0 Mutual-TLS Client Authentication and Certificate-Bound Access Tokens
References Referenced by
Proposed Standard informatively references
RFC 8785 JSON Canonicalization Scheme (JCS)
References Referenced by
Informational normatively references
RFC 9068 JSON Web Token (JWT) Profile for OAuth 2.0 Access Tokens
References Referenced by
Proposed Standard normatively references
RFC 9396 OAuth 2.0 Rich Authorization Requests
References Referenced by
Proposed Standard normatively references
RFC 9449 OAuth 2.0 Demonstrating Proof of Possession (DPoP)
References Referenced by
Proposed Standard normatively references
RFC 9728 OAuth 2.0 Protected Resource Metadata
References Referenced by
Proposed Standard normatively references
RFC 9864 Fully-Specified Algorithms for JSON Object Signing and Encryption (JOSE) and CBOR Object Signing and Encryption (COSE)
References Referenced by
Proposed Standard normatively references
RFC 9964 ML-DSA for JSON Object Signing and Encryption (JOSE) and CBOR Object Signing and Encryption (COSE)
References Referenced by
Proposed Standard informatively references