Skip to main content

References from draft-homburg-deleg

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
BCP 219
References Referenced by
informatively references
draft-homburg-deleg-incremental-deleg Incrementally Deployable Extensible Delegation for DNS
References Referenced by
informatively references
draft-homburg-deleg-incremental-dnssec Incrementally Deployable DNSSEC Delegation
References Referenced by
informatively references
draft-ietf-deleg-requirements Problem Statement and Requirements for an Improved DNS Delegation Mechanism abbrev: DNS DELEG Requirements
References Referenced by
informatively references
draft-ietf-dnsop-ns-revalidation Delegation Revalidation by DNS Resolvers
References Referenced by
Proposed Standard informatively references
draft-ietf-tls-esni TLS Encrypted Client Hello
References Referenced by
Proposed Standard informatively references
draft-tapril-ns2 Parameterized Nameserver Delegation with NS2 and NS2T
References Referenced by
informatively references
draft-wesplaap-deleg Extensible Delegation for DNS
References Referenced by
informatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 3597 Handling of Unknown DNS Resource Record (RR) Types
References Referenced by
Proposed Standard normatively references
RFC 6672 DNAME Redirection in the DNS
References Referenced by
Proposed Standard normatively references
RFC 7858 Specification for DNS over Transport Layer Security (TLS)
References Referenced by
Proposed Standard normatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8484 DNS Queries over HTTPS (DoH)
References Referenced by
Proposed Standard normatively references
RFC 8552 Scoped Interpretation of DNS Resource Records through "Underscored" Naming of Attribute Leaves
References Referenced by
Best Current Practice informatively references
RFC 8767 Serving Stale Data to Improve DNS Resiliency
References Referenced by
Proposed Standard normatively references
RFC 9250 DNS over Dedicated QUIC Connections
References Referenced by
Proposed Standard normatively references
RFC 9460 Service Binding and Parameter Specification via the DNS (SVCB and HTTPS Resource Records)
References Referenced by
Proposed Standard normatively references
RFC 9461 Service Binding Mapping for DNS Servers
References Referenced by
Proposed Standard normatively references
STD 13
References Referenced by
normatively references