References from draft-tapril-ns2
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| BCP 14 |
References Referenced by |
informatively references | ||
| draft-ghedini-dprive-early-data |
Using Early Data in DNS over TLS
References Referenced by |
Proposed Standard | informatively references | |
| draft-huitema-quic-dnsoquic |
Specification of DNS over Dedicated QUIC Connections
References Referenced by |
informatively references | ||
| draft-ietf-dnsop-svcb-https |
Service Binding and Parameter Specification via the DNS (SVCB and HTTPS Resource Records)
References Referenced by |
Proposed Standard | informatively references | |
| draft-ietf-dnsop-svcb-httpssvc |
Service binding and parameter specification via the DNS (DNS SVCB and HTTPSSVC)
References Referenced by |
informatively references | ||
| RFC 1034 |
Domain names - concepts and facilities
References Referenced by |
Internet Standard | informatively references | |
| RFC 1035 |
Domain names - implementation and specification
References Referenced by |
Internet Standard | informatively references | |
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | informatively references | |
| RFC 6698 |
The DNS-Based Authentication of Named Entities (DANE) Transport Layer Security (TLS) Protocol: TLSA
References Referenced by |
Proposed Standard | informatively references | |
| RFC 7858 |
Specification for DNS over Transport Layer Security (TLS)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | informatively references | |
| RFC 8484 |
DNS Queries over HTTPS (DoH)
References Referenced by |
Proposed Standard | informatively references | |
| STD 13 |
References Referenced by |
informatively references |