Skip to main content

References from draft-ietf-6man-ipv6-neighbor-discovery-yang

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-ietf-intarea-arp-yang-model A YANG Data Model for ARP Extensions
References Referenced by
informatively references
RFC 3688 The IETF XML Registry
References Referenced by
Best Current Practice normatively references
RFC 4252 The Secure Shell (SSH) Authentication Protocol
References Referenced by
Proposed Standard informatively references
RFC 4861 Neighbor Discovery for IP version 6 (IPv6)
References Referenced by
Draft Standard normatively references
RFC 4862 IPv6 Stateless Address Autoconfiguration
References Referenced by
Draft Standard normatively references
RFC 6020 YANG - A Data Modeling Language for the Network Configuration Protocol (NETCONF)
References Referenced by
Proposed Standard normatively references
RFC 6241 Network Configuration Protocol (NETCONF)
References Referenced by
Proposed Standard informatively references
RFC 6775 Neighbor Discovery Optimization for IPv6 over Low-Power Wireless Personal Area Networks (6LoWPANs)
References Referenced by
Proposed Standard informatively references
RFC 7527 Enhanced Duplicate Address Detection
References Referenced by
Proposed Standard normatively references
RFC 7950 The YANG 1.1 Data Modeling Language
References Referenced by
Proposed Standard normatively references
RFC 8040 RESTCONF Protocol
References Referenced by
Proposed Standard informatively references
RFC 8340 YANG Tree Diagrams
References Referenced by
Best Current Practice informatively references
RFC 8341 Network Configuration Access Control Model
References Referenced by
Internet Standard normatively references
RFC 8342 Network Management Datastore Architecture (NMDA)
References Referenced by
Proposed Standard normatively references
RFC 8343 A YANG Data Model for Interface Management
References Referenced by
Proposed Standard normatively references
RFC 8344 A YANG Data Model for IP Management
References Referenced by
Proposed Standard normatively references
RFC 8349 A YANG Data Model for Routing Management (NMDA Version)
References Referenced by
Proposed Standard normatively references
RFC 8505 Registration Extensions for IPv6 over Low-Power Wireless Personal Area Network (6LoWPAN) Neighbor Discovery
References Referenced by
Proposed Standard informatively references
RFC 8928 Address-Protected Neighbor Discovery for Low-Power and Lossy Networks
References Referenced by
Proposed Standard informatively references
RFC 8981 Temporary Address Extensions for Stateless Address Autoconfiguration in IPv6
References Referenced by
Proposed Standard informatively references
RFC 9000 QUIC: A UDP-Based Multiplexed and Secure Transport
References Referenced by
Proposed Standard informatively references
RFC 9010 Routing for RPL (Routing Protocol for Low-Power and Lossy Networks) Leaves
References Referenced by
Proposed Standard informatively references
RFC 9846 The Transport Layer Security (TLS) Protocol Version 1.3
References Referenced by
Proposed Standard informatively references
RFC 9907 Guidelines for Authors and Reviewers of Documents Containing YANG Data Models
References Referenced by
Best Current Practice informatively references
RFC 9911 Common YANG Data Types
References Referenced by
Proposed Standard normatively references