Requirements for Extending BGP/MPLS VPNs to End-Systems
draft-ietf-bess-end-system-requirements-00

Document Type Expired Internet-Draft (bess WG)
Last updated 2018-04-11 (latest revision 2014-11-11)
Replaces draft-ietf-l3vpn-end-system-requirements
Stream IETF
Intended RFC status (None)
Formats
Expired & archived
plain text pdf html bibtex
Reviews
Stream WG state Parked WG Document
Document shepherd No shepherd assigned
IESG IESG state Expired
Consensus Boilerplate Unknown
Telechat date
Responsible AD (None)
Send notices to (None)

This Internet-Draft is no longer active. A copy of the expired Internet-Draft can be found at
https://www.ietf.org/archive/id/draft-ietf-bess-end-system-requirements-00.txt

Abstract

The proven scalability and extensibility of the BGP/MPLS IP VPNs (IP VPN) technology has made it an attractive candidate for data center/cloud virtualization. Virtualized end-system environment imposes additional requirements to MPLS/BGP VPN technology. This document provides the requirements for extending IP VPN technology (in original or modified versions) into the end-systems/hosts, such as a server in a data center.

Authors

Maria Napierala (mnapierala@att.com)
Luyuan Fang (lufang@microsoft.com)

(Note: The e-mail addresses provided for the authors of this Internet-Draft may no longer be valid.)