Skip to main content

References from draft-ietf-idr-bgpls-sr-vtn-mt

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-ietf-lsr-isis-sr-vtn-mt Applicability of IS-IS Multi-Topology (MT) for Segment Routing based Network Resource Partition (NRP)
References Referenced by
Informational normatively references
draft-ietf-spring-resource-aware-segments Introducing Resource Awareness to SR Segments
References Referenced by
Proposed Standard normatively references
draft-ietf-spring-sr-for-enhanced-vpn Segment Routing based Network Resource Partition (NRP) for Enhanced VPN
References Referenced by
Informational normatively references
RFC 5120 M-ISIS: Multi Topology (MT) Routing in Intermediate System to Intermediate Systems (IS-ISs)
References Referenced by
Proposed Standard normatively references
RFC 8402 Segment Routing Architecture
References Referenced by
Proposed Standard normatively references
RFC 8660 Segment Routing with the MPLS Data Plane
References Referenced by
Proposed Standard normatively references
RFC 8754 IPv6 Segment Routing Header (SRH)
References Referenced by
Proposed Standard normatively references
RFC 9085 Border Gateway Protocol - Link State (BGP-LS) Extensions for Segment Routing
References Referenced by
Proposed Standard normatively references
RFC 9086 Border Gateway Protocol - Link State (BGP-LS) Extensions for Segment Routing BGP Egress Peer Engineering
References Referenced by
Proposed Standard normatively references
RFC 9514 Border Gateway Protocol - Link State (BGP-LS) Extensions for Segment Routing over IPv6 (SRv6)
References Referenced by
Proposed Standard normatively references
RFC 9543 A Framework for Network Slices in Networks Built from IETF Technologies
References Referenced by
Informational normatively references
RFC 9552 Distribution of Link-State and Traffic Engineering Information Using BGP
References Referenced by
Proposed Standard normatively references
RFC 9732 A Framework for NRP-Based Enhanced Virtual Private Networks
References Referenced by
Informational informatively references