References from RFC 9543
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-ietf-spring-resource-aware-segments |
Introducing Resource Awareness to SR Segments
References Referenced by |
Proposed Standard | informatively references | |
| draft-ietf-teas-applicability-actn-slicing |
Applicability of Abstraction and Control of Traffic Engineered Networks (ACTN) to IETF Network Slicing
References Referenced by |
Informational | informatively references | |
| draft-ietf-teas-enhanced-vpn |
A Framework for Network Resource Partition (NRP) based Enhanced Virtual Private Networks
References Referenced by |
Informational | informatively references | |
| draft-ietf-teas-ietf-network-slice-use-cases |
IETF Network Slice Use Cases and Attributes for the Slice Service Interface of IETF Network Slice Controllers
References Referenced by |
informatively references | ||
| draft-openconfig-rtgwg-gnmi-spec |
gRPC Network Management Interface (gNMI)
References Referenced by |
informatively references | ||
| RFC 3290 |
An Informal Management Model for Diffserv Routers
References Referenced by |
Informational | informatively references | |
| RFC 3393 |
IP Packet Delay Variation Metric for IP Performance Metrics (IPPM)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 4208 |
Generalized Multiprotocol Label Switching (GMPLS) User-Network Interface (UNI): Resource ReserVation Protocol-Traffic Engineering (RSVP-TE) Support for the Overlay Model
References Referenced by |
Proposed Standard | informatively references | |
| RFC 4303 |
IP Encapsulating Security Payload (ESP)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 4364 |
BGP/MPLS IP Virtual Private Networks (VPNs)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 4397 |
A Lexicography for the Interpretation of Generalized Multiprotocol Label Switching (GMPLS) Terminology within the Context of the ITU-T's Automatically Switched Optical Network (ASON) Architecture
References Referenced by |
Informational | informatively references | |
| RFC 5212 |
Requirements for GMPLS-Based Multi-Region and Multi-Layer Networks (MRN/MLN)
References Referenced by |
Informational | informatively references | |
| RFC 5440 |
Path Computation Element (PCE) Communication Protocol (PCEP)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 6020 |
YANG - A Data Modeling Language for the Network Configuration Protocol (NETCONF)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 6241 |
Network Configuration Protocol (NETCONF)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 7239 |
Forwarded HTTP Extension
References Referenced by |
Proposed Standard | informatively references | |
| RFC 7665 |
Service Function Chaining (SFC) Architecture
References Referenced by |
Informational | informatively references | |
| RFC 7679 |
A One-Way Delay Metric for IP Performance Metrics (IPPM)
References Referenced by |
Internet Standard | informatively references | |
| RFC 7680 |
A One-Way Loss Metric for IP Performance Metrics (IPPM)
References Referenced by |
Internet Standard | informatively references | |
| RFC 7926 |
Problem Statement and Architecture for Information Exchange between Interconnected Traffic-Engineered Networks
References Referenced by |
Best Current Practice | informatively references | |
| RFC 7950 |
The YANG 1.1 Data Modeling Language
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8040 |
RESTCONF Protocol
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8300 |
Network Service Header (NSH)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8309 |
Service Models Explained
References Referenced by |
Informational | informatively references | |
| RFC 8453 |
Framework for Abstraction and Control of TE Networks (ACTN)
References Referenced by |
Informational | informatively references | |
| RFC 8454 |
Information Model for Abstraction and Control of TE Networks (ACTN)
References Referenced by |
Informational | informatively references | |
| RFC 8596 |
MPLS Transport Encapsulation for the Service Function Chaining (SFC) Network Service Header (NSH)
References Referenced by |
Informational | informatively references | |
| RFC 9408 |
A YANG Network Data Model for Service Attachment Points (SAPs)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9491 |
Integration of the Network Service Header (NSH) and Segment Routing for Service Function Chaining (SFC)
References Referenced by |
Proposed Standard | informatively references |