Skip to main content

References from draft-ietf-mailmaint-smtputf8-syntax

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-ietf-emailcore-rfc5322bis Internet Message Format
References Referenced by
Internet Standard normatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 3490 Internationalizing Domain Names in Applications (IDNA)
References Referenced by
Proposed Standard informatively references
RFC 5890 Internationalized Domain Names for Applications (IDNA): Definitions and Document Framework
References Referenced by
Proposed Standard normatively references
RFC 5891 Internationalized Domain Names in Applications (IDNA): Protocol
References Referenced by
Proposed Standard informatively references
RFC 5892 The Unicode Code Points and Internationalized Domain Names for Applications (IDNA)
References Referenced by
Proposed Standard normatively references
RFC 6365 Terminology Used in Internationalization in the IETF
References Referenced by
Best Current Practice normatively references
RFC 6530 Overview and Framework for Internationalized Email
References Referenced by
Proposed Standard normatively references
RFC 6532 Internationalized Email Headers
References Referenced by
Proposed Standard normatively references
RFC 6533 Internationalized Delivery Status and Disposition Notifications
References Referenced by
Proposed Standard informatively references
RFC 6854 Update to Internet Message Format to Allow Group Syntax in the "From:" and "Sender:" Header Fields
References Referenced by
Proposed Standard informatively references
RFC 6858 Simplified POP and IMAP Downgrading for Internationalized Email
References Referenced by
Proposed Standard informatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8264 PRECIS Framework: Preparation, Enforcement, and Comparison of Internationalized Strings in Application Protocols
References Referenced by
Proposed Standard normatively references