Skip to main content

References from draft-ietf-manet-inet-gap-analysis

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
RFC 2501 Mobile Ad hoc Networking (MANET): Routing Protocol Performance Issues and Evaluation Considerations
References Referenced by
Informational informatively references
RFC 3724 The Rise of the Middle and the Future of End-to-End: Reflections on the Evolution of the Internet Architecture
References Referenced by
Informational informatively references
RFC 4861 Neighbor Discovery for IP version 6 (IPv6)
References Referenced by
Draft Standard informatively references
RFC 4862 IPv6 Stateless Address Autoconfiguration
References Referenced by
Draft Standard informatively references
RFC 4903 Multi-Link Subnet Issues
References Referenced by
Informational informatively references
RFC 5614 Mobile Ad Hoc Network (MANET) Extension of OSPF Using Connected Dominating Set (CDS) Flooding
References Referenced by
Experimental informatively references
RFC 5889 IP Addressing Model in Ad Hoc Networks
References Referenced by
Informational informatively references
RFC 6437 IPv6 Flow Label Specification
References Referenced by
Proposed Standard informatively references
RFC 6438 Using the IPv6 Flow Label for Equal Cost Multipath Routing and Link Aggregation in Tunnels
References Referenced by
Proposed Standard informatively references
RFC 6621 Simplified Multicast Forwarding
References Referenced by
Experimental informatively references
RFC 6762 Multicast DNS
References Referenced by
Proposed Standard informatively references
RFC 7181 The Optimized Link State Routing Protocol Version 2
References Referenced by
Proposed Standard informatively references
RFC 791 Internet Protocol
References Referenced by
Internet Standard normatively references
RFC 8200 Internet Protocol, Version 6 (IPv6) Specification
References Referenced by
Internet Standard normatively references
RFC 8415 Dynamic Host Configuration Protocol for IPv6 (DHCPv6)
References Referenced by
Proposed Standard informatively references
RFC 8799 Limited Domains and Internet Protocols
References Referenced by
Informational informatively references
RFC 8966 The Babel Routing Protocol
References Referenced by
Proposed Standard informatively references
RFC 9365 IPv6 Wireless Access in Vehicular Environments (IPWAVE): Problem Statement and Use Cases
References Referenced by
Informational informatively references
RFC 9374 DRIP Entity Tag (DET) for Unmanned Aircraft System Remote ID (UAS RID)
References Referenced by
Proposed Standard informatively references
RFC 9663 Using DHCPv6 Prefix Delegation (DHCPv6-PD) to Allocate Unique IPv6 Prefixes per Client in Large Broadcast Networks
References Referenced by
Informational informatively references