References from draft-ietf-spring-stamp-srpm-mpls
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-ietf-ippm-stamp-ext-hdr |
Simple Two-Way Active Measurement Protocol (STAMP) Extensions for Reflecting STAMP Packet IP Headers
References Referenced by |
Proposed Standard | normatively references | |
| draft-ietf-ippm-stamp-yang |
Simple Two-way Active Measurement Protocol (STAMP) Data Model
References Referenced by |
informatively references | ||
| draft-ietf-mpls-stamp-pw |
Encapsulation of Simple Two-Way Active Measurement Protocol for LSPs and Pseudowires in MPLS Networks
References Referenced by |
Proposed Standard | normatively references | |
| RFC 10052 |
Performance Measurement with Asymmetrical Traffic Using the Simple Two-Way Active Measurement Protocol (STAMP)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 2681 |
A Round-trip Delay Metric for IPPM
References Referenced by |
Proposed Standard | informatively references | |
| RFC 3031 |
Multiprotocol Label Switching Architecture
References Referenced by |
Proposed Standard | informatively references | |
| RFC 3032 |
MPLS Label Stack Encoding
References Referenced by |
Proposed Standard | informatively references | |
| RFC 4026 |
Provider Provisioned Virtual Private Network (VPN) Terminology
References Referenced by |
Informational | informatively references | |
| RFC 5462 |
Multiprotocol Label Switching (MPLS) Label Stack Entry: "EXP" Field Renamed to "Traffic Class" Field
References Referenced by |
Proposed Standard | informatively references | |
| RFC 5905 |
Network Time Protocol Version 4: Protocol and Algorithms Specification
References Referenced by |
Proposed Standard | informatively references | |
| RFC 6056 |
Recommendations for Transport-Protocol Port Randomization
References Referenced by |
Best Current Practice | informatively references | |
| RFC 6234 |
US Secure Hash Algorithms (SHA and SHA-based HMAC and HKDF)
References Referenced by |
Informational | informatively references | |
| RFC 6335 |
Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry
References Referenced by |
Best Current Practice | normatively references | |
| RFC 6374 |
Packet Loss and Delay Measurement for MPLS Networks
References Referenced by |
Proposed Standard | normatively references | |
| RFC 6790 |
The Use of Entropy Labels in MPLS Forwarding
References Referenced by |
Proposed Standard | informatively references | |
| RFC 768 |
User Datagram Protocol
References Referenced by |
Internet Standard | normatively references | |
| RFC 8029 |
Detecting Multiprotocol Label Switched (MPLS) Data-Plane Failures
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8085 |
UDP Usage Guidelines
References Referenced by |
Best Current Practice | informatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8402 |
Segment Routing Architecture
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8403 |
A Scalable and Topology-Aware MPLS Data-Plane Monitoring System
References Referenced by |
Informational | informatively references | |
| RFC 8762 |
Simple Two-Way Active Measurement Protocol
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8972 |
Simple Two-Way Active Measurement Protocol Optional Extensions
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9256 |
Segment Routing Policy Architecture
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9350 |
IGP Flexible Algorithm
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9503 |
Simple Two-Way Active Measurement Protocol (STAMP) Extensions for Segment Routing Networks
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9780 |
Bidirectional Forwarding Detection (BFD) for Multipoint Networks over Point-to-Multipoint MPLS Label Switched Paths (LSPs)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9994 |
MPLS Network Action (MNA) Sub-Stack Specification Including In-Stack Network Actions and Data
References Referenced by |
Proposed Standard | normatively references |