References from draft-jholland-quic-multicast
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-ietf-mboned-ambi |
Asymmetric Manifest Based Integrity
References Referenced by |
normatively references | ||
| draft-ietf-mboned-cbacc |
Circuit Breaker Assisted Congestion Control
References Referenced by |
normatively references | ||
| draft-ietf-quic-ack-frequency |
QUIC Acknowledgment Frequency
References Referenced by |
Proposed Standard | normatively references | |
| draft-ietf-quic-multipath |
Managing multiple paths for a QUIC connection
References Referenced by |
Proposed Standard | normatively references | |
| draft-ietf-webtrans-http3 |
WebTransport over HTTP/3
References Referenced by |
Proposed Standard | informatively references | |
| draft-krose-multicast-security |
Security and Privacy Considerations for Multicast Transports
References Referenced by |
normatively references | ||
| draft-michel-quic-fec |
Forward Erasure Correction for QUIC loss recovery
References Referenced by |
informatively references | ||
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 4607 |
Source-Specific Multicast for IP
References Referenced by |
Proposed Standard | informatively references | |
| RFC 6363 |
Forward Error Correction (FEC) Framework
References Referenced by |
Proposed Standard | informatively references | |
| RFC 6726 |
FLUTE - File Delivery over Unidirectional Transport
References Referenced by |
Proposed Standard | informatively references | |
| RFC 6968 |
FCAST: Object Delivery for the Asynchronous Layered Coding (ALC) and NACK-Oriented Reliable Multicast (NORM) Protocols
References Referenced by |
Experimental | informatively references | |
| RFC 8085 |
UDP Usage Guidelines
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 9000 |
QUIC: A UDP-Based Multiplexed and Secure Transport
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9001 |
Using TLS to Secure QUIC
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9002 |
QUIC Loss Detection and Congestion Control
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9114 |
HTTP/3
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9221 |
An Unreliable Datagram Extension to QUIC
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9297 |
HTTP Datagrams and the Capsule Protocol
References Referenced by |
Proposed Standard | informatively references |